+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Thread: Need some kind of recognition from Trion on this. No words or acknolodgement so far.

  1. #1
    Shadowlander
    Join Date
    Feb 2011
    Posts
    43

    Default Need some kind of recognition from Trion on this. No words or acknolodgement so far.

    http://www.youtube.com/watch?v=Y3d3i0bMsQA

    If Trion were to at least Acknowledge this issue and are working on it or will be. I would be happy.

    They need to tell us wtf is going on. The fact that they haven't tells me they could be working on complete bs problems. Get the game working first before you try to polish it.

    This is worse then polishing a mustang that can't even turn over, it's completely useless if you can't ride in it and show it off...

  2. #2
    Plane Walker SWTORlooksbad's Avatar
    Join Date
    Jan 2011
    Posts
    464

    Default

    Steam issue? Have you contacted Steam?
    Last edited by SWTORlooksbad; 02-27-2011 at 02:46 PM.

  3. #3
    Telaran
    Join Date
    Dec 2010
    Posts
    97

    Default

    Quote Originally Posted by SWTORlooksbad View Post
    Steam issue? Have you contacted Steam?
    Must be nice to be able to sit back and shoot off snide commentary. Its always so easy when it isn't you getting screwed by the problem

  4. #4
    Shadowlander
    Join Date
    Feb 2011
    Posts
    43

    Default

    *swtor noted that there are multiple post like this*

    Perhaps it may be the same, but the point is to push the issue. I/We can't play the game AT ALL. I get that every time I open the game. I've done everything possible, short of re-formatting my computer.

    So if they don't give any attention to the issue, then I'll just keep pushing it. I'm not going to be swept to the side like that. I payed my money, now I want to play the game. The game is already released and it's having issues like this. (The stability and fps issues are to be expect at a release because you are introducing about 10x the amount of volume than in beta).

    *EDIT* Why did you edit your post?

    No, it's not a steam issue because I've also booted the patcher from the directory.
    Last edited by Damanic; 02-27-2011 at 02:51 PM.

  5. #5
    Plane Walker SWTORlooksbad's Avatar
    Join Date
    Jan 2011
    Posts
    464

    Default

    Quote Originally Posted by Enochian View Post
    Must be nice to be able to sit back and shoot off snide commentary. Its always so easy when it isn't you getting screwed by the problem
    Actually it was a legit question. You would know that if you werent blinded by nerd rage.

  6. #6
    Shadowlander
    Join Date
    Feb 2011
    Posts
    43

    Default

    please read my previous post.

  7. #7
    Shadowlander
    Join Date
    Feb 2011
    Posts
    43

    Default

    bump^^bump^^

  8. #8
    Shadowlander
    Join Date
    Feb 2011
    Posts
    43

    Default

    Bumping to further press the issue.

  9. #9
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    Uninstall the game try downloading it and installing it from their site instead of steam. I've had issues with the steam installer/launcher in the past which is why I no longer use them. And try not to be to pissed at Trion if the problem is caused from the steam downloader and installer then it really isn't an issue Trion can fix themselves but they can and may already be putting pressure on steam to fix their issue. Also have to contacted steam about it yet. Especially if yer not the only one.

    Edit: Also remember that steam is a distributor. If you go in to gamestop to pick up your order and they hand you a box that has been driven over by their delivery truck you would not blame Trion for that you would blame gamestops delivery service.
    Last edited by Theowin; 02-28-2011 at 01:10 PM.

  10. #10
    Soulwalker
    Join Date
    Feb 2011
    Posts
    5

    Default

    Not a steam issue I have the same issue, done uninstalls and reinstalls from steam and from their site and its the same issue. Used revo uninstaller for a full clean uninstall too.

    Temp fix that worked for me was going into the roaming profile of rift and deleting riftpatch.cfg then restarting the computer. It worked once but now that does not work. Never had this issue tell lastnights patch.
    Last edited by Jinree; 02-28-2011 at 01:14 PM.

  11. #11
    Shadowlander
    Join Date
    Feb 2011
    Posts
    43

    Default

    I deleted everything but the patcher and the .dll files needed to run the patcher. It downloaded the whole game from where ever it was supposed to be downloaded.

    So that didn't work.

  12. #12
    Soulwalker
    Join Date
    Oct 2010
    Posts
    14

    Default

    I guess the question would be is it happening to anyone that *isn't* using Steam? I don't even have Steam installed on my machine, let alone having bought the product from them.

    I've never come across this particular issue.

    Someone stated that it wasn't a Steam issue and then went on to say they are having the same problem and have Steam installed. So, how exactly do you know it isn't a Steam issue?

    If it was happening to me (or someone else without Steam installed) then it would clearly make it not a Steam issue - but just stating it isn't doesn't prove anything.

  13. #13
    Shadowlander
    Join Date
    Feb 2011
    Posts
    43

    Default

    Quote Originally Posted by AngryUvula View Post
    I guess the question would be is it happening to anyone that *isn't* using Steam? I don't even have Steam installed on my machine, let alone having bought the product from them.

    I've never come across this particular issue.

    Someone stated that it wasn't a Steam issue and then went on to say they are having the same problem and have Steam installed. So, how exactly do you know it isn't a Steam issue?

    If it was happening to me (or someone else without Steam installed) then it would clearly make it not a Steam issue - but just stating it isn't doesn't prove anything.
    I'm just going to say, read my previous post...

  14. #14
    Soulwalker
    Join Date
    Feb 2011
    Posts
    5

    Default

    True steam could be an issue even when not installing the game by going threw steam to install the game and downloading the game from account management. In 12 minutes or so we may or may not have the answer trying another computer without steam installed now.

  15. #15
    Soulwalker
    Join Date
    Oct 2010
    Posts
    14

    Default

    Quote Originally Posted by Damanic View Post
    I'm just going to say, read my previous post...
    I read your post - you still have Steam on your machine even when running the patcher itself. Just because you aren't using Steam specifically to do that one patch isn't the same as not having Steam installed at all.

    Just throwing it out there - if you are dead set against looking at all possibilities there isn't much else anyone can do.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts