+ Reply to Thread
Results 1 to 2 of 2

Thread: Can't Install the Game

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default Can't Install the Game

    I'm running the Rift_LIVE_Patcher_setup downloaded from your site, however everytime I run it I get a message stating:

    "The Setup has detected that no version of RIFT is installed. The specified command-line options require that the application be installed to continue. The setup will now terminate."

    How exactly am I supposed to install the game if the installer requires it to already be there in the first place!

    This isn't the only issue I've been having with RIFT. I did have the beta installed, but everytime I needed a patch it would tell me I didn't have permissions to download it (error #6001) and would exit the program. I had hoped the full release of the game would fix that issue, but I can't tell because the game won't even install.

  2. #2
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    Just cancelled my subscription. Obviously not going to pay for a game I can't play. Hopefully they'll decide helping their players is something of importance

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts