+ Reply to Thread
Results 1 to 6 of 6

Thread: ATI 4870 Crossfire crashes

  1. #1
    Shadowlander
    Join Date
    Jan 2011
    Posts
    38

    Default ATI 4870 Crossfire crashes

    I keep getting hardboot crashes when in Rift. It seems to have started with the retail version as I have not had any crashes before now, when I was going through Beta 5 and 6.

    Here is what I have tried so far and the results of each.

    Driver swap, with driver sweeper cleans in between. I have tried the following driver versions:
    11.2, 11.1, 10.12, 10.11, 10.10, even tried a real throw back and went back to 9.12 all with almost the exact same result.

    Everything but the 9.12 froze, then crashed to bsod with an atikmdag.sys crash. The 9.12 did not fully crash to bsod though, it simply froze the screen and stayed that way till I did a hard boot. This always seems to happen within about 30 minutes. I have tried on all sorts of settings including no AA.

    I then check for stability. I have run memtest with no errors. Ran prime95 for a 12 hour test with no problems. I even ran a video card test called FurMark or to some that deal with these problems a lot..the fuzzy donut test...basically a video card burn in. It had 0 errors as well and pushed the cards at max for 12 hours.

    Finally I decided to try without crossfire and it seems to work just fine. I have not had time to test it extensively but will try today to see if this fixed the issue.

    Now...nothing but a new Rift install when retail arrived and some attempts at fixing the drivers has changed on my computer. I am a tech and am sure I installed nothing since the betas and the retail. So, I am at a loss. I hope this is helpful to some of the folks at Rift in working up a fix. I am starting to consider that maybe a setting from beta was left in, and there needs to be a clean manual remover or something to that effect.

    System Specs: 2 x ati 4870's, Asus P6T motherboard, with core i7 920 @ 2.7ghz, 6gb 1333mhz ram, dual 300gb raptors in raid 1, Corsair TX 750 psu

  2. #2
    Shadowlander Hitmehard's Avatar
    Join Date
    Feb 2011
    Posts
    30

    Default

    I'm having his issue as well (4870 512mb Xfire). I switched to running maximized windowed mode to force the use of a single card instead of having to disable crossfire completely.

    I suspect this to be an overheating issue on one of my cards. Not the GPU but the memory going haywire and forcing a shutdown.

    This game is VERY heavy on textures and GPU usage.
    Both my cards, in crossfire mode, use 95% utility. Sadly a crash is inevitable depending on temperature.
    Hitmehard

  3. #3
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default

    Same issue here with my ATI 4870X2. Changed settings, lowered temps for a while, and seemed like everything was fine. About an hour goes by, and the monitor shows no signal, and everything is locked up.

    Very frustrating, as I can't even play the game I just payed for, and nothing seems to work. Seems like I just wasted 50 bucks.

  4. #4
    Shadowlander Hitmehard's Avatar
    Join Date
    Feb 2011
    Posts
    30

    Default

    BUMP!

    I've still got this.

    I uninstalled all drivers, used driver cleaner in Safe Mode and reinstalled the latest drivers (11.2) and the latest Application Profiles (Catalyst AI for X-fire).

    The game still uses excessive resources on the GPU's with NO fps increase compared to running 1 GPU. And at times even a fps DECREASE in crossfire.

    PLUS the complete PC crashes (restarts) when running in ati crossfire.
    Hitmehard

  5. #5
    Shadowlander Hitmehard's Avatar
    Join Date
    Feb 2011
    Posts
    30

    Exclamation

    Bump again. Recognize!
    Hitmehard

  6. #6
    Telaran
    Join Date
    Jan 2011
    Posts
    44

    Default

    It's not that it's heavy, it's that it's causing 4xxx cards to switch between 2D and 3D clock speeds very fast causing crashes. Downclock the card(s) by about 10% and you should find they won't crash any more.

    Also disabling Catalyst AI might help, unable to verify that one so far.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts