+ Reply to Thread
Results 1 to 8 of 8

Thread: I have the solution to Authentication ERROR 2005!!!

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    2

    Default I have the solution to Authentication ERROR 2005!!!

    I saw alot of other people are having the same problem so after I fixed my problem I wanted to come here so others could potentially find relief for their pain.

    I sent in a ticket yesterday but when I checked my email no response was given. After digging through the help area I found ERROR 2005 NEW! in red letters.

    It said that you have to make sure your computer's time clock is set to the right time or it won't let you in. That's what error 2005 is. Find your local time, set your time perfectly accurate. Then try it again.

    Let me know if this helped or not.

  2. #2
    RIFT Community Ambassador
    Join Date
    Nov 2010
    Posts
    1,995

    Default

    Quote Originally Posted by Juvantei View Post
    I saw alot of other people are having the same problem so after I fixed my problem I wanted to come here so others could potentially find relief for their pain.

    I sent in a ticket yesterday but when I checked my email no response was given. After digging through the help area I found ERROR 2005 NEW! in red letters.

    It said that you have to make sure your computer's time clock is set to the right time or it won't let you in. That's what error 2005 is. Find your local time, set your time perfectly accurate. Then try it again.

    Let me know if this helped or not.
    makes sense if thats what the error has to do with. when i worked with the P&G company some of the programs they ran syncronized back to the time on the servers. if your time on the computer was wrong the program simply would refuse to run.
    Operating System: Windows 7 Pro 64bit
    Processor: Intel i7 960 @ 3.8Ghz
    Memory: 6GB DDR3 Triple Channel
    Graphics: Palit Geforce GTX 560Ti 2GB (Driver 301.24 BETA)
    Monitor: ASUS VE248 @ 1920x1080

  3. #3
    Plane Touched
    Join Date
    Jan 2011
    Posts
    258

    Default

    My clock is in sync...still not working so this resolution is not resolving my problem..

  4. #4
    Soulwalker
    Join Date
    Feb 2011
    Posts
    2

    Default

    does not work for me either. One account works (this one), but the other doesn't, so it has to be some sort of error on their end (maybe accounts tried to get hacked and so they were disabled?)

  5. #5
    Soulwalker
    Join Date
    Feb 2011
    Posts
    2

    Default

    They have a local time webpage that you can goto. It has to be set to that time, not just the time you think it has to be. I was very exact about it. I set the time clock and date so that it would be perfect.

    Then it works now like a charm.

    You can't just look at your watch, set your computer's time clock to that and bam, think it will work.

  6. #6
    Shadowlander
    Join Date
    Feb 2011
    Posts
    25

    Default

    Maybe a link to the page you used would be helpful then?

  7. #7
    Shadowlander
    Join Date
    Feb 2011
    Posts
    43

    Default

    sometimes you actually need to open your clock (if windows) and press update now under internet time tab.

  8. #8
    Soulwalker
    Join Date
    Feb 2011
    Posts
    2

    Default

    gah, i made a thread with this sollution hours ago !

    but yes, updating your local time fixes the problem.

    even if your clock / date is correct - just update it

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts