+ Reply to Thread
Results 1 to 5 of 5

Thread: missing NPC names

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default missing NPC names

    Greetings!

    I am throughly confused... I'm running an Nvidia 460 at 1920x1080... with no latence/frame rate problems... but I can't get the NPC name...[or any of the player names] to show up???? My wife is running an almost identical system and has no issues...[only difference is the monitors]...ARGH!

  2. #2
    Soulwalker
    Join Date
    Feb 2011
    Posts
    3

    Default

    Here are a couple of things to try:
    -Ensure “Power Management Mode” is set to “Prefer Maximum Performance” in the NVidia control panel.
    -Ensure "Anti-Aliasing" and "Anisotropic Filtering" are set to"Application Controlled" in the NVidia Control Panel.
    -Ensure "Transparency Anti-Aliasing" and "Ambient Occlusion" are set to"Off" in the NVidia Control Panel.
    -Change your Anti aliasing settings in game. Name-plates only work for me when AA is set to Supersampling.
    -Update your video drivers.

    Best of luck. I'm running an Nvidia Geforce 470 and having the same problem.
    Last edited by Sargris; 02-27-2011 at 10:49 AM.

  3. #3
    Soulwalker
    Join Date
    Dec 2010
    Posts
    1

    Default

    I regularly encounter this issue when I run the game in windowed fullscreen mode (maximized borderless window), usually after a video or loading screen (teleport etc.)

    A workaround that works for me is changing to real fullscreen and back, then the names magically reappear.

  4. #4
    Rift Disciple Xblades's Avatar
    Join Date
    Jan 2011
    Location
    Orange County, CA.
    Posts
    193

    Default

    Quote Originally Posted by Sargris View Post
    Change your Anti aliasing settings in game. Name-plates only work for me when AA is set to Supersampling.
    I was running around do quests with friends and I have to apoligized to lot of peeps because I'm killing wrong mobs at high population areas, they have same model characters and ppls thought I'm trying to kill steal thier mobs.

    I got only 8 FPS if I set AA to Supersampling.

    Trion need to do something about this problem, it's addressed from BETA. I don't believe Trion expecting EVERYONE playing RIFT with HIGH END graphic card.

  5. #5
    Ascendant
    Join Date
    Jan 2011
    Posts
    1,471

    Default

    Surprised you didn't do a search.... This must have been covered a million times already. But here it is again for you.

    Reset your drivers back to default in Nvidia/ATI Control panel.
    2600K@5.3Ghz
    XFX GTX580@960
    28" 1920x1200
    SuperNerd

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts