+ Reply to Thread
Results 1 to 15 of 15

Thread: Sound Stutter and momentary game freeze/pauses.

  1. #1
    Shadowlander
    Join Date
    Feb 2011
    Posts
    47

    Default Sound Stutter and momentary game freeze/pauses.

    I have an Asus G73JH gaming series notebook and run this game flawlessly but I often get these brief stutters in sound and game freezes. I am assuming it is driver related or maybe an issue you are already aware of. Any suggestions to help me fix this issue? Pain in the butt healing sometimes when I freeze up lol

  2. #2
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    *bump*

    Same problems. Tried scanning the computer and updating the graphics driver (it was already up to date).

  3. #3
    Rift Disciple Toys's Avatar
    Join Date
    Feb 2011
    Posts
    151

    Default

    same problem here, stutter and freeze, same lappy ASUS 6gb

  4. #4
    Ascendant
    Join Date
    Jan 2011
    Posts
    1,471

    Default

    Full system specs including CPU/GPU/Mem/Resolution you run in.
    Last edited by C-BuZz; 02-27-2011 at 04:04 PM.
    2600K@5.3Ghz
    XFX GTX580@960
    28" 1920x1200
    SuperNerd

  5. #5
    Soulwalker Adoreth's Avatar
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    13

    Default

    I've disabled reverb, and I'm getting sound stutter, and game freeze mostly when I join a rift. This only started to happen yesterday.

  6. #6
    Rift Disciple Toys's Avatar
    Join Date
    Feb 2011
    Posts
    151

    Default

    Quote Originally Posted by C-BuZz View Post
    Full system specs including CPU/GPU/Mem/Resolution you run in.
    Intel i7
    6GB RAM
    Mobility Raedon 5870
    1600x900

    http://www.notebookreview.com/defaul...asus+g73+g73jh
    Last edited by Toys; 02-27-2011 at 05:19 PM. Reason: Broken link

  7. #7
    Soulwalker NekoArc's Avatar
    Join Date
    Nov 2010
    Posts
    1

    Default

    I also have this problem and it started doing it only when i had itunes going but now it does it with just rift playing and nothing else open. Also ive disconnected do to the sound making the game freeze and its caused me to blue screen of death

  8. #8
    Rift Disciple Barabas's Avatar
    Join Date
    Dec 2010
    Location
    Chicago
    Posts
    131

    Default

    Same system

    I noticed the freezes when looting occasionally, when the next stage is announced by pop on the screen, and in warfronts when targeting players.

  9. #9
    Telaran
    Join Date
    Feb 2011
    Posts
    55

    Default

    Same probleme, same spec, random freezes, sound stuters... bios flashed so the HD5780 doesnt melt, last version of CCC... not sure if ATI kicked some last minutes drivers with Rift specific codes, but is it a video issue in the end?

    /shrug

  10. #10
    Rift Disciple Toys's Avatar
    Join Date
    Feb 2011
    Posts
    151

    Default

    Quote Originally Posted by Sir Vlad View Post
    Same probleme, same spec, random freezes, sound stuters... bios flashed so the HD5780 doesnt melt, last version of CCC... not sure if ATI kicked some last minutes drivers with Rift specific codes, but is it a video issue in the end?

    /shrug
    Roll back your graphics card, the up to date drivers are bad for it. Found that out the hard way, luckly i burnt those ASUS recovery disks

  11. #11
    General of Telara Kuldebar's Avatar
    Join Date
    Jan 2011
    Location
    Boise, Idaho
    Posts
    878

    Default

    You might consider the core parking tweak.

    http://forums.riftgame.com/showthrea...=1#post1018163

  12. #12
    Soulwalker Mavuranes's Avatar
    Join Date
    Feb 2011
    Posts
    13

    Default

    Same problem, although once it occurs my entire PC is unresponsive. (cant tab out of it)

  13. #13
    Plane Walker
    Join Date
    Feb 2011
    Posts
    403

    Default

    I have sound stutter almost everytime i loot.

  14. #14
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default This worked for me....

    I had a similar issue and it was driving me crazy! Basically I would start playing and then at some point (usually 5 or 10 mins in) it would freeze up or the sound would get stuck on a repeating stutter, the game would freeze, and eventually the RIFT error report pop up would show up and ask if I wanted to send my report to Trion. It continued to get worse after it happened once as well.

    The system I am running is:
    EVGA X58 motherboard
    Intel i7 950
    nVidia GTX 570
    12GB of RAM
    Windows 7 64 bit

    I tried multiple things at first and none of these seemed to work for me:
    1) Updating my video card driver (I already had this, but I checked)
    2) Trying a new video card (mine was new and was within return range)
    3) Monitoring my video card performance (temp, etc.) with MSI Afterburner to look for overheating, etc.
    4) Disabling shadows in the game

    Still no luck....

    So today I tried a bunch of things to fix it and I played for multiple hours without the issue occuring (which is a record so far). I will update if it crashes again, but it appears that one of these things fixed the issue. All of the directions for these tips were on Trion's website when I was looking at common problems. If you aren't sure how to do one of these things, check their website.

    1) I updated Windows 7 with Service Pack 1. This hadn't installed itself on my system automatically and I had to do it manually.

    2) I went into the computer startup info and disabled all non-Windows related items from starting up when my computer starts. These were things like QuickTime, iTunes helper, Adobe Reader, etc.

    3) I updated my motherboard chipset driver. I went on EVGA's website and downloaded it.

    4) I manually adjusted the size of my Windows paging file so that it stays fixed. This was set to automatically resize, but I followed the directions on Trion's website and set it to a fixed value based on my memory. The theory is that when it is resizing itself it might cause game problems.

    5) I uninstalled and reinstalled Rift and redownloaded all patches (a pain, but I wanted to make sure there wasn't some corrupt file).

    In the end...one (or some combination) of these seemed to fix things. If I had to guess I would say that it was most likely #1 or #4, but who knows. Sorry I don't know which solutions specifically solved things, but maybe if you try some of these things it will work. I would start with #1 and #4.

    Good luck and I will update if my problem comes back! Post back if these fixes worked for you.

  15. #15
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default Same issue on Asus G73SW-A1

    I have a brand new Asus G73SW-A1 that is experiencing the same freezes and sound stutters. It has the Sandybridge i7, nVidia GTX 460M (1.5 GB) GPU & 16 GB ram.

    I have Win7, SP1 and have the latest drivers from Asus (I tried updating to the ones from nVidia, but they just screwed things up so I reverted).

    I will try the solutions listed. If anyone else has the same laptop and had the issues but got them fixed, please let me know how you did it! ;-)

    thanks all
    -aero

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts