+ Reply to Thread
Results 1 to 6 of 6

Thread: Failure to connect to server after last nights (2-26-2011)

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default Failure to connect to server after last nights (2-26-2011)

    After last nights server downtime I tried to log in and cannot connect to server. Have done the ping and tracert tests with no errors, have completely uninstalled and reinstalled, and have even completely disabled my firewall and virus software to see if that helps with no results. The servers are up atm but the connections seems to think otherwise. Am i the only person with this problem?

  2. #2
    Soulwalker
    Join Date
    Feb 2011
    Posts
    17

    Default

    apparently I'm not the only one with this issue.

  3. #3
    Shadowlander
    Join Date
    Jan 2011
    Posts
    26

    Default

    Same here. They broke something bad this time.

  4. #4
    Rift Chaser LatsyrcMoy's Avatar
    Join Date
    Feb 2011
    Posts
    396

    Default

    I had this problem to. Running the Recover option from the launcher fixed it

  5. #5
    Soulwalker
    Join Date
    Feb 2011
    Posts
    19

    Thumbs down

    I had this issue last night too and eventually just gave up trying to log in. The Recovery option DID NOT work for me.

  6. #6
    Shadowlander
    Join Date
    Jan 2011
    Posts
    26

    Default

    I will try the recovery and post what I find. But reading a lot of other posts, my hopes are doubtful.

    Update: worked for five minutes and then froze . . . . again. :/ Guess I'll wait for an update.
    Last edited by Turl; 02-28-2011 at 06:54 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts