+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Thread: Rift Not responding.

  1. #1
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default Rift Not responding.

    As title says i have win7 64bit and graphics driver 64bit i start the game and black screen comes up and nothing happens then in windows task manager that says Rift not responding. i hade no problem then i beta testing.
    Last edited by Oden; 02-27-2011 at 03:13 AM.

  2. #2
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    bump this up

  3. #3
    Rift Chaser Guldur's Avatar
    Join Date
    Feb 2011
    Location
    London, England.
    Posts
    355

    Default

    Make sure UAC/Kaspersky/(whatever else you have) knows to ignore RIFT and let it connect to whatever it wants to connect to.

    Also try running in windowed mode until the problem is sorted out (unless you were already running in windowed mode of course).

  4. #4
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    everything is turn off still have the problem.

  5. #5
    Rift Chaser Guldur's Avatar
    Join Date
    Feb 2011
    Location
    London, England.
    Posts
    355

    Default

    What card are you using?

  6. #6
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    Nvidia Geforce GTX 295
    Last edited by Oden; 02-27-2011 at 07:28 AM.

  7. #7
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    so fare i have reinstall the game four times update directx latest drivers for graphic card install Microsoft Visual C++ 2008 32/64 Microsoft Visual C++ 2010 32/64 the only thing left now is to reinstall win7

    on my Subscription information it says Status: Inactive

  8. #8
    Rift Chaser Guldur's Avatar
    Join Date
    Feb 2011
    Location
    London, England.
    Posts
    355

    Default

    So everything is turned off? Avast, avg, comodo, ZA?

    Try going into the nvidia control panel and disabling anti-aliasing and anisotropic filtering.
    Last edited by Guldur; 02-27-2011 at 07:31 AM.

  9. #9
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    that didnt work ither.

  10. #10
    Rift Chaser Guldur's Avatar
    Join Date
    Feb 2011
    Location
    London, England.
    Posts
    355

    Default

    You're using the most recent drivers, aren't you?

    Try downgrading them to an earlier release from nvidia's website, see whether that does anything.

  11. #11
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    i have tryed that to didnt work ither.

  12. #12
    Rift Chaser Guldur's Avatar
    Join Date
    Feb 2011
    Location
    London, England.
    Posts
    355

    Default

    Try this, it may work, and I'm not sure if you have anything better to do.
    Rollback DirectX to the Windows install disk state. (I used DirectX Happy Uninstall).

    I then reinstalled DirectX from the Microsoft DirectX End-User Runtime Web Installer website.

    Rift now loads and runs properly.

  13. #13
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    ok gona try that.

  14. #14
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    nope it didnt work ither

  15. #15
    Soulwalker
    Join Date
    Nov 2010
    Posts
    11

    Default

    I give up i gona refound instand.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts