+ Reply to Thread
Results 1 to 9 of 9

Thread: After Logging in and clicking play it errors out

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    18

    Default After Logging in and clicking play it errors out

    Hello folks,

    Other then when choosing a server off the server list I didnt see any server names, only 4 digit codes. I was playing on faeblight which is server 1503.

    Well Ive been playing without issue since thursday. This morning I played till the server went down for the half hour... ran some errands, hung out... get home 9 hours later eager to play... log in download the patch and it keeps crashing to the desktop after I click play.

    Gives me the message
    "Rift has encountered an error .... Please send error report and restart the game or send report and close. So I choose restart and the same window keeps coming up its not restarting. So I hit close and relogged back in and same thing happens. Shut computer off waited 2 minutes and restrted it logged back in same issue.

    I went into the game file and saw in manifest since it had the time and date I just tried logging in and the last line I saw this:
    rifterrorhandler.exe:f725843aae4885452e401f103fa15 475ceafdd8a:1683968
    umbra.dll:b1e16ca99c38f623baa18177b35cada565e5ab08 :771072
    f


    Whats goin on?

  2. #2
    Soulwalker
    Join Date
    Jan 2011
    Posts
    18

    Default

    Quote Originally Posted by Deryk the Pirate View Post
    Hello folks,

    Other then when choosing a server off the server list I didnt see any server names, only 4 digit codes. I was playing on faeblight which is server 1503.

    Well Ive been playing without issue since thursday. This morning I played till the server went down for the half hour... ran some errands, hung out... get home 9 hours later eager to play... log in download the patch and it keeps crashing to the desktop after I click play.

    Gives me the message
    "Rift has encountered an error .... Please send error report and restart the game or send report and close. So I choose restart and the same window keeps coming up its not restarting. So I hit close and relogged back in and same thing happens. Shut computer off waited 2 minutes and restrted it logged back in same issue.

    I went into the game file and saw in manifest since it had the time and date I just tried logging in and the last line I saw this:
    rifterrorhandler.exe:f725843aae4885452e401f103fa15 475ceafdd8a:1683968
    umbra.dll:b1e16ca99c38f623baa18177b35cada565e5ab08 :771072
    f


    Whats goin on?
    join the club Srry

  3. #3
    Soulwalker
    Join Date
    Feb 2011
    Posts
    18

    Default

    well at least Im not alone.... lovely so much for buying the game early to get in and grind some. First I couldnt find the server real life friends were playing on thursday and faeblight is over populated so took like 3 hours waiting to get on it.... not an incredible launch .... If the servers are full now whats gonna happen monday when the game goes live?

  4. #4
    Soulwalker
    Join Date
    Jan 2011
    Posts
    18

    Default

    Quote Originally Posted by Deryk the Pirate View Post
    well at least Im not alone.... lovely so much for buying the game early to get in and grind some. First I couldnt find the server real life friends were playing on thursday and faeblight is over populated so took like 3 hours waiting to get on it.... not an incredible launch .... If the servers are full now whats gonna happen monday when the game goes live?

    I'm sure it wont get much worse, the majority would of pre-ordered especially with the great D2Drive discount. its just extremely frustrating the lack of communication between the community and devs
    Terrible...
    Last edited by DrBoom; 02-26-2011 at 08:04 PM.

  5. #5
    Soulwalker
    Join Date
    Feb 2011
    Posts
    18

    Default

    Always a problem with developers ... hopefully it will be addressed and fixed soon.

  6. #6
    Telaran
    Join Date
    Jan 2011
    Posts
    56

    Default

    At least you're getting an error message, I just get a blank screen after hitting "Play" off the launcher.

    There are other threads that I'm looking to group together.

    I do truly enjoy this game. It personifies my view of individual character specs, as opposed to guild dictated specs. I'd LOVE to see it get off the ground and am more than willing to pay the $60 for the next 6 months to see if it will help, (call me a masochist). There will be bugs in any launch, MMOs more than others. I just really hope they fix these post-launcher issues ASAP.

  7. #7
    Soulwalker
    Join Date
    Feb 2011
    Posts
    18

    Default

    I agree there is alot of things I like about the game but they need to be communicating to us that they are working on a fix and will update it soon .... otherwose it feels like they are ignoring us.

  8. #8
    Soulwalker
    Join Date
    Feb 2011
    Posts
    18

    Default

    well fell asleep for a few hours and woke up...still no update.... well I hit recovery, it did its little thing and now its downloading 709.3mb update... gonna take a while I get my internet off a wifi so its coming in at 186kb.... maybe


  9. #9
    Soulwalker
    Join Date
    Feb 2011
    Posts
    18

    Default

    Well after an hour of downloading after clicking recovery...I actually got in the game. And the server list had names this time not just 4 digit numbers for the different servers...amazeing!

    Then after bein in game for 5 minutes the message came up "servers goin down in 10 minutes for 30 minutes" Just lovely!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts