Closed Thread
Page 1 of 54 1 2 3 4 5 11 51 ... LastLast
Results 1 to 15 of 807

  Click here to go to the first Rift Team post in this thread.   Thread: Constant disconnect from shard.

  1. #1
    Soulwalker Madragoa's Avatar
    Join Date
    Feb 2011
    Location
    Lisbon
    Posts
    20

    Default Constant disconnect from shard.

    Hi,

    About 1h ago i've experience several problem with my connection on server. it take 2/3 min online and it disconnected from shard.
    Even when creating a new player, game shutdown by itself.
    "That which does not kill us makes us stronger."

    I've survived Tarren Mills 2005!!
    (WoW - Epic World PvP)

  2. #2
    Soulwalker
    Join Date
    Feb 2011
    Posts
    6

    Default

    Same problem here.
    Was playing fine till a while ago. Now everytime i log in i can only manage to play like 2 mins till i get dced again.

  3. #3
    isa
    isa is offline
    Soulwalker isa's Avatar
    Join Date
    Feb 2011
    Posts
    1

    Default

    Same , here been looking all over for some fix or so but just can't find it. played fine for 2 hours after patch and now constant dc from gameserver.

  4. #4
    Telaran gehoornde's Avatar
    Join Date
    Feb 2011
    Posts
    90

    Default

    Same here, after the patch i get disconnected sometimes instantly, sometimes after playing a few minutes.

  5. #5
    Shadowlander
    Join Date
    Feb 2011
    Posts
    35

    Default

    Omfg same thing. =((( At first I thought maybe it's my connection, but nothing is wrong with it.

    2-3 minutes then disconnected.
    Last edited by Moko; 02-26-2011 at 06:46 PM.

  6. #6
    Soulwalker
    Join Date
    Jan 2011
    Posts
    13

    Default

    Yeah, this is also happening to me... As polished as the content and so on might be... the fact that I can't even play the game makes this the worst release in a recent mmo for me. And I really want to like this game too... but now I kinda just don't want to play.

  7. #7
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    /sigh

    Me too

  8. #8
    Shadowlander
    Join Date
    Feb 2011
    Posts
    35

    Default

    Lol I give up trying for the day, died a billion times already. D:

  9. #9
    Soulwalker
    Join Date
    Jan 2011
    Posts
    1

    Default

    1h ago I startet to get siconnected,
    It'a a pain to play in this way.

    Same problem as above, olso creating another charter is impossible
    I paly in firesand
    Come on , what are you doing.

  10. #10
    Soulwalker Madragoa's Avatar
    Join Date
    Feb 2011
    Location
    Lisbon
    Posts
    20

    Default

    Problem got resolved by morning?
    "That which does not kill us makes us stronger."

    I've survived Tarren Mills 2005!!
    (WoW - Epic World PvP)

  11. #11
    Shadowlander Thraze's Avatar
    Join Date
    Feb 2011
    Posts
    40

    Default

    Same problem.

    Can be running fine for an hour on a good day then when I get disconnected once I usually get disconnected 4-5 times right after it within 3-5 minute spans.

    Wondering if it has something to do with that global message earlier tonight about north american servers disconnecting by a "problem that wasn't supposed to affect Trion" or whatever?

  12. #12
    Soulwalker
    Join Date
    Feb 2011
    Posts
    14

    Default

    Same problem here.

    Had this problem Friday and Saturday morning but then got in and stayed in for a few hours.

    This morning, problem is back again.

  13. #13
    Soulwalker
    Join Date
    Jan 2011
    Posts
    2

    Default

    This is also happening to me today. Not doing anything that is taxing at the either, could just be standing there for a sec or two and boom "disconnect". What is going?

  14. #14
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default

    Same problem - D/C Every 30secs to 2 mins on Whitefall
    Was fine til this afternoon, no D/C's , now cant play game at all.

  15. #15
    Plane Touched Zabalah's Avatar
    Join Date
    Nov 2010
    Posts
    175

    Default

    I have been experiencing random disconnects since BETA and my attempt to play this game has been an ongoing battle. I have virtually eliminated any and all possibility of this being an issue on my end. Besides the corrupt file downloads 2007 (which is an entirely different thread subject), trying to play this game has been an exercise in futility.

    The following are my attempts to get this game to RUN (in no order):

    1. System requirements: check
    2. Latest Drivers: check
    3. Memory Diagnostics: check
    4. Upgraded Video Card: check
    5. Added Morel Ram: check
    6. Disabled Virus Scanning: check
    7. Disabled Fire Wall: check
    8. Disable Malware Detection: check
    9. ISP speeds: check
    10: New Cable Modem: check
    11: Disable Router: check
    12. Turn Off Rift Error Handler: check
    13. Hard Drives Defragged: check
    14. Turn Video Setting to Min: check
    15. Followed suggestions by Rift Support: check

    The game DISCONNECTS randomly, but more frequently under these conditions:

    1. In the game world area of Freemarch
    2. In the game world area of Meridan
    3. Rift events
    4. Inside instances (though less frequent)

    The game is UNPLAYABLE for me in its current state.

    I have yet to see a response from Trion concerning this issue, yet during beta, my post concerning this issue received thousands of views and hundreds of players revealed they had the same disconnect issues.

    I'm at a loss. Sadly, I'm about ready to cancel my subscription.

Closed Thread
Page 1 of 54 1 2 3 4 5 11 51 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts