+ Reply to Thread
Results 1 to 8 of 8

Thread: Patching process not recovering.

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    14

    Default Patching process not recovering.

    Overnight, my network connection timed out, and so this morning I hit recover, figuring it would work. It didn't.

    I've tried numerous different things, and yet it still won't recognize the 4 gb of data I already downloaded. I know about the assets thing, and have tried the whole copy and paste trick. Hasn't worked as of yet.

    Any help? Thank you in advance.

  2. #2
    Telaran Murkevil's Avatar
    Join Date
    Feb 2011
    Location
    London UK
    Posts
    44

    Default

    same with me, seems i lost 6gb and now looking like my download wont be ready for headstart

  3. #3
    Champion Absolutez's Avatar
    Join Date
    Dec 2010
    Location
    Telara
    Posts
    524

    Default

    What do you see in your "Download" folder in RIFT?
    Last edited by Absolutez; 02-24-2011 at 06:12 AM.
    "Live By The Sword, Die By The Sword"

  4. #4
    Soulwalker
    Join Date
    Feb 2011
    Posts
    14

    Default

    Well, I have the two separate "STABLE" folders. I had already copied the assets from the one with more data to the other. Yet, for some reason, and I don't know if this helps, the one I copied the data to (the one that's supposed to be modified by the patcher) has less data in it, even though it should have the same...

  5. #5
    Telaran Murkevil's Avatar
    Join Date
    Feb 2011
    Location
    London UK
    Posts
    44

    Default

    just plucked this out from another thread...

    Not it didn't. You are getting a version mismatch though, here is how to fix it. Go to your rift folder. Under downloads there should be 2 different folders. Open the first and confirm the assets folder is larger than the second. Delete the assets folder of the second download folder, and replace it with the first folder's asset folder. That will restore everything

  6. #6
    Soulwalker
    Join Date
    Feb 2011
    Posts
    14

    Default

    Just checked... some of the audio files have less data in them than the original asset folder. This is just a guess, but is the patcher deleting the data in the folder for some reason?

  7. #7
    Soulwalker
    Join Date
    Feb 2011
    Posts
    14

    Default

    Quote Originally Posted by Murkevil View Post
    just plucked this out from another thread...

    Not it didn't. You are getting a version mismatch though, here is how to fix it. Go to your rift folder. Under downloads there should be 2 different folders. Open the first and confirm the assets folder is larger than the second. Delete the assets folder of the second download folder, and replace it with the first folder's asset folder. That will restore everything
    I think I've already tried that, but another go can't hurt.

  8. #8
    Telaran Murkevil's Avatar
    Join Date
    Feb 2011
    Location
    London UK
    Posts
    44

    Default

    worked for me

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts