+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Thread: Please shine some light on #2005

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default Please shine some light on #2005

    My mate can login and update rift with my account detals on he's computer but for some reason I can't on mine.

    Does anyone at all have any idea what is doing this ?!

  2. #2
    Soulwalker Bowtuk's Avatar
    Join Date
    Feb 2011
    Posts
    18

    Default

    my wife's computer is having the same issue. clean OS install, no beta client, firewall off, av off, on the same router as my pc, and I can access the auth server and get to shard select. wish we'd get some feedback, but it's like 5:40am server time heh.

  3. #3
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    Bah, i'm really not feeling having to reinstall my OS

  4. #4
    Plane Touched eveleaf's Avatar
    Join Date
    Feb 2011
    Posts
    267

    Default

    Yeah, I'm having the same issue. Wake up guys! I live on the West Coast and I was too excited to sleep...

  5. #5
    Soulwalker Star Star Star's Avatar
    Join Date
    Feb 2011
    Posts
    10

    Default

    Reinstalled OS just to see if that would fix 2005. Turns out it didn't.

  6. #6
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    Pulling my hair out here!!

    Hope its fixed in 4 hours time

  7. #7
    Champion Absolutez's Avatar
    Join Date
    Dec 2010
    Location
    Telara
    Posts
    524

    Default

    Sometimes this error fixes itself, sometimes it doesn't.

    Try this:

    1) Start
    2) Run
    4) Type: ipconfig /flushdns
    5) Type: ipconfig /release
    6) Type: ipconfig /renew
    7) Restart
    8) Try Patcher Again
    "Live By The Sword, Die By The Sword"

  8. #8
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    Nope, didn't work, thanks for thr advice though.

  9. #9
    Champion Absolutez's Avatar
    Join Date
    Dec 2010
    Location
    Telara
    Posts
    524

    Default

    Could be your ISP, try this too:

    http://code.google.com/speed/public-dns/

    Follow the instructions if you're not familiar with it.
    "Live By The Sword, Die By The Sword"

  10. #10
    Champion Mugze's Avatar
    Join Date
    Jan 2011
    Posts
    344

    Default

    I have gone so far as to reimage my machine back to 7/7/2010. No dice. I can log in on another machine in the house. I am at a complete loss now, I have a sneaking suspicion that when they fix there cert error this crap may go away.

  11. #11
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    Still no luck, god I had such high hopes for this game

  12. #12
    Champion Absolutez's Avatar
    Join Date
    Dec 2010
    Location
    Telara
    Posts
    524

    Default

    Try this:

    1) Start
    2) Run
    3) Type: cmd
    4) Type: netsh winsock reset

    Also make sure you have this: http://www.microsoft.com/downloads/e...1-50ceb6d8fa8d

    And this: http://www.microsoft.com/downloads/e...a-9b6652cd92a3

    And latest .NET framework.

    Also make sure that the date on your computer is correct.
    "Live By The Sword, Die By The Sword"

  13. #13
    General of Telara
    Join Date
    Oct 2010
    Posts
    864

    Default

    Go to https://auth2.triongames.com

    If you can't connect to the server, something is wrong with your internet's DNS.
    Do you get a SSL certificate error? If so, fix your system clock + time.
    If you get a 404 error, that's perfectly normal (the server doesn't expect people to go to that URL)
    Shard population charts and monitoring: http://riftideas.com/shardwatch/

  14. #14
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    I think I love you Meritt, I went to the site and got a #404 error but still decided to check my clock, and surprise surprise, the date was set to yesterday, thanks alot

  15. #15
    Plane Touched eveleaf's Avatar
    Join Date
    Feb 2011
    Posts
    267

    Default

    Yep, just wanted to post that the system clock fix worked for me, too.

    This error 2005 message was driving me crazy!

    Thanks Meritt. If you're still getting this message, try fixing your system clock!

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts