+ Reply to Thread
Results 1 to 3 of 3

Thread: Colour Issues ingame

  1. #1
    Rift Disciple Twitchz's Avatar
    Join Date
    Dec 2010
    Location
    Warwick, England
    Posts
    186

    Default Colour Issues ingame

    I'm having some problems getting Rift to use my desktop colour settings. Even with the Overide Desktop Gamma setting unticked it still changes the brightness, gamma and contrast and makes the game looked very washed out.
    When Rift starts the Logo has the right colour settings for about 2 seconds and then becomes much brighter. To test it I turned all of my colour settings right down until my desktop was virtually black and started Rift up and after the initial 2 seconds the client went to the normal washed out colour settings grrrr.

    I'm Using Win 7 with a Radeon HD 5700 card, does anyone know if there are any tweaks I can do to resolve this?
    Last edited by Twitchz; 02-24-2011 at 04:00 AM.

  2. #2
    Rift Disciple Twitchz's Avatar
    Join Date
    Dec 2010
    Location
    Warwick, England
    Posts
    186

    Default

    Ok I seem to have fixed this issue myself, it appears the problem come from runing Rift in fullscreen.

    However there is an option in the settings to run rift in windowed fullscreen (i have no idea what the difference between them is lol) and this seems to fix my colour issue.
    I cant wait to get in game and see what its like with proper gamma and brightness! The server select screen looks awesome now and very detailed.

  3. #3
    Rift Disciple Twitchz's Avatar
    Join Date
    Dec 2010
    Location
    Warwick, England
    Posts
    186

    Default

    Even though I've found somewhat fo a workaround for my problem I am slightly concerned if its just me who has this issue with running the game in fullscreen?

    Is no one else experencing similar colour issues?

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts