+ Reply to Thread
Page 1 of 6 1 2 3 4 5 ... LastLast
Results 1 to 15 of 77

Thread: Patcher fail?

  1. #1
    Soulwalker
    Join Date
    Nov 2010
    Posts
    10

    Default Patcher fail?

    I was patching the last four hours out of twenty-two hours. I canceled to restart, knowing my progress would be or is saved. Rebooted, and started back at twenty-two hours patch time.... Is there anything I can do to recover what I have already patched? I tried to use the 'recover' button, but it just started it back over... I'm very angry about that. Anything? Anyone?

  2. #2
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    146

    Default

    Your not the only one having this problem pal. A lot of people seem to be having it. Right now it just looks like a matter of time before Trion fixes it or some of these helpful players can find something out.

  3. #3
    Soulwalker
    Join Date
    Feb 2011
    Posts
    20

    Default

    windows just updated and restarted and now i lost 6 GB of the patch..

    Edit: The 6 GB patch is still there but the patcher isn't recognizing it..
    Last edited by Mehleh; 02-23-2011 at 06:46 PM.

  4. #4
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    I had this problem too. For some reason the patcher created a new download folder instead of resuming the old one. If you go to RIFT Game/Downloads and there are two different folders, copy the 'assets' from the older one to the newer one. Worked for me.

  5. #5
    Soulwalker
    Join Date
    Nov 2010
    Posts
    10

    Default

    On the beta, I could cancel at any time and continue where I left off. BUT this one time I was sooo close and my room was getting so warm I needed to restart right quick. Came back, 22 hours left.

  6. #6
    Soulwalker
    Join Date
    Feb 2011
    Posts
    20

    Default

    Recovery doesn't work.....

  7. #7
    Soulwalker
    Join Date
    Feb 2011
    Posts
    20

    Default

    Quote Originally Posted by SirJuddington View Post
    I had this problem too. For some reason the patcher created a new download folder instead of resuming the old one. If you go to RIFT Game/Downloads and there are two different folders, copy the 'assets' from the older one to the newer one. Worked for me.
    that sounds logical.. gonna try that

  8. #8
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    146

    Default

    Yeah I got the two folders sadly it didn't seem to work for me. I don't understand how I can lose over 4gigs of memory and have nothing to show for it. There has to be a way to get it to show up on the patcher.

  9. #9
    Soulwalker dsasteel's Avatar
    Join Date
    Feb 2011
    Posts
    24

    Default

    Quote Originally Posted by Mehleh View Post
    windows just updated and restarted and now i lost 6 GB of the patch..

    Edit: The 6 GB patch is still there but the patcher isn't recognizing it..
    THIS RIGHT HERE is the exact same problem I'm having. But, for every disconnect I WILL KILL one of my baby bunnies.

  10. #10
    Soulwalker
    Join Date
    Feb 2011
    Posts
    20

    Default

    didn't work.

  11. #11
    Soulwalker
    Join Date
    Nov 2010
    Posts
    10

    Default

    Thank you SirJuddington, that did work. I was pissed.... Heh. Glad that is cleared up.

  12. #12
    Soulwalker
    Join Date
    Feb 2011
    Posts
    20

    Default

    Quote Originally Posted by SirJuddington View Post
    I had this problem too. For some reason the patcher created a new download folder instead of resuming the old one. If you go to RIFT Game/Downloads and there are two different folders, copy the 'assets' from the older one to the newer one. Worked for me.

    Ok.. finally got it to work.. THANK YOU
    Last edited by Mehleh; 02-23-2011 at 07:06 PM.

  13. #13
    Shadowlander
    Join Date
    Jan 2011
    Posts
    43

    Default

    Didn't work for me

  14. #14
    Rift Disciple Bladorthin's Avatar
    Join Date
    Feb 2011
    Posts
    133

    Default

    not for me either, even tried recover. Was there anything else you did to recognize the contents of the first folder?

  15. #15
    Soulwalker
    Join Date
    Feb 2011
    Posts
    20

    Default

    Delete the new assets folder and then replace it with the old one.

+ Reply to Thread
Page 1 of 6 1 2 3 4 5 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts