+ Reply to Thread
Page 55 of 55 FirstFirst ... 5 45 51 52 53 54 55
Results 811 to 817 of 817
Like Tree1Likes

Thread: Your external IP address has changed since you Authenticated.

  1. #811
    Rift Disciple Narcissa's Avatar
    Join Date
    Feb 2011
    Posts
    179

    Default

    This actually works. o_O
    Do you know why?
    Thanks for the weird solution, though, lol. <3
    Last edited by Linian; 08-06-2011 at 01:59 PM.

  2. #812
    Soulwalker
    Join Date
    Jul 2011
    Posts
    1

    Default Need better fix

    Dear Admiral,

    There are many MMOs out there. I have played alot of them. And i have not had a single log in issue on any of them related to authentication issues. They don't have these issues.

    So, maybe its not all of us, maybe its Trion's authentication system. I like the coin lock idea, works great. I dont mind having to enter a code from in-game when i travel. But isnt this check duplicating what the other authentication is doing? So, again, why?

    So, its taken 4+ months to find a work around for this problem... and the best that could you could come up with.... is to turn down/off the security settings.... that are there.... to stop hackers from doing.... what were now doing.... to play the game.... brilliant.

    PLEASE, for the love of all that is good in the world, EMAIL all your customer service people so they are all on the same fracking page with this problem, cause no one likes a run around to try to get an answer.

    Fyi, WoW's customer service is also terrible. They REALLY dont care about their customers, but they did have enough sense to get people into the game before screwing them. Note the sheer length of this thread. In 4 months i could have gone back to college, taken more comp. sci classes, and wrote you a new authentication system that works.

    Other than that, game looks great, puts WoW to same at this point. Too bad your losing customers over simple stuff. Thanks for the 3 weeks banging my head into a wall.
    Last edited by Linian; 08-06-2011 at 01:58 PM.

  3. #813
    Soulwalker
    Join Date
    Jan 2011
    Location
    piney woods
    Posts
    4

    Default

    this has happened to me with 2 different wireless previders, one has been used since beta with no problems(altell) the other(sprint) its about everyother day, gave up on it, now the original card(altell) is givin me the same problem, to intermittant with 2 diff cards to be the isp's problem, this needs a fix, throwin good money into something i cant use.....

  4. #814
    Soulwalker
    Join Date
    Aug 2011
    Posts
    1

    Default

    Just to add another voice.

    Enjoying the game but don't have access to a fixed ip when I'm away from home for work and rely on tethering/mobile broadband. That's the time I really want to play it. No way i'm setting up a VPN just to play a game (even if it is fun). Just give us the option to remove that one layer of security and we'll take the risk

  5. #815
    Telaran
    Join Date
    Jan 2011
    Posts
    70

    Default

    Same problem here except it just started the last few days. I have been playing on my wireless connection since launch without issue and now I can't log in. What gives?

  6. #816
    Soulwalker
    Join Date
    Aug 2011
    Posts
    3

    Default Beyond irritated

    Trion,

    Day one here, and I've spent the past three hours reading up on an issue that seems to have been around since launch. Forcing players to either reduce security measures (Takes a bunch of time screwing with useless CSRs) Use a VPN or contact their ISPs and pray they don't charge for a static IP is nothing short of unethical. You do not list any of these things as requirements to playing your game. You developed a game, it should function out of the box. Either with wireless authentication your game still does not function. I don't have that much time off, Its been years since I had to waste this much time trying to get a game to launch.

    Get your #!@# together and fix this bug.

  7. #817
    Soulwalker
    Join Date
    Aug 2017
    Posts
    1

    Default Your External IP Address has changed since you last authenticated

    i had the same problem i loged out and back in to fix this

+ Reply to Thread
Page 55 of 55 FirstFirst ... 5 45 51 52 53 54 55

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts