+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 22

Thread: error 1003(I think or its 1001)

  1. #1
    Shadowlander NeoBlackheart's Avatar
    Join Date
    Feb 2011
    Location
    Andalusia Alabama
    Posts
    38

    Default error 1003(I think or its 1001)

    I keep geting a 1003 I want to say thats what it is while downloading the client I got it durring beta and I got it during the download proccess. It gets like 3 hours into it and then shuts down with the error. I can go back in hit recover it takes 7 minutes gets the data already downloaded then restarts where it left off but when I do this while I sleep I have to wake up every 3 hours or so to restart it I had to 3 times last night anything you guys know to resolve this?

  2. #2
    Telaran Vincennes's Avatar
    Join Date
    Feb 2011
    Posts
    87

    Default

    I'm getting this too, Its really bothering that they knew it was a big problem in beta yet still released the download so late without any fix for the bug. looks like I'll be starting rift some time around the 28th.
    "Give a man a fire and he stays warm for an hour. Light a man on fire and he stays warm for the rest of his life"

  3. #3
    Shadowlander NeoBlackheart's Avatar
    Join Date
    Feb 2011
    Location
    Andalusia Alabama
    Posts
    38

    Default

    So it seems I am not the only one.

    And yes I have turned off my anti virus and firewall thats not the problem my connection is perfect no issues there and I have opened all blocked ports for my pc.

  4. #4
    Soulwalker Shiz's Avatar
    Join Date
    Jan 2011
    Posts
    19

    Default

    Same is happening here i went to sleep hoping it would download last night and about 2 gigs in i got error 1003.
    <a href=http://img408.imageshack.us/i/riftpanorama.png/ target=_blank><img src=http://img408.imageshack.us/img408/9772/riftpanorama.png border=0 alt= /></a>

  5. #5
    Shadowlander NeoBlackheart's Avatar
    Join Date
    Feb 2011
    Location
    Andalusia Alabama
    Posts
    38

    Default

    so no resolution to this issue that anyone can think of?

  6. #6
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by NeoBlackheart View Post
    so no resolution to this issue that anyone can think of?
    patch log files (at least the last 10 lines or so showing the error) would help more than random guesses and bumping a thread for help.

    Info is CRITICAL to helping guys.....

  7. #7
    Shadowlander Fogia's Avatar
    Join Date
    Nov 2010
    Posts
    22

    Default

    This is GMT+1 ... I'm on 512ko, so that hurts when after a whole day at work, the patcher barely DL'ed 2 hours due to #1003.

    [mer. 23. févr. 11:24:46 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:46 2011] http://update2.triongames.com/ch1-li...io/audio_1.pak
    [mer. 23. févr. 11:24:46 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:46 2011] Finishing request
    [mer. 23. févr. 11:24:46 2011] Download finished successfully
    [mer. 23. févr. 11:24:46 2011] Request Succeeded http://update2.triongames.com/ch1-li...io/audio_1.pak
    [mer. 23. févr. 11:24:46 2011] Downloading 'http://update2.triongames.com/ch1-live-client-patch/restricted/patchlive03/recovery/assets/audio/audio_4.pak' (using cookie triongamesauth=expires=1298455755~access=/ch1-live-client-patch/restricted/patchlive.*!/ch1-live-client-patch/restricted/patchlive*!/ch1-patch-notes/live.*!/ch1-patch-notes/live*~md5=51528ecb17ff564e6193f4469a6b5e4a)
    [mer. 23. févr. 11:24:46 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:46 2011] http://update2.triongames.com/ch1-li...io/audio_4.pak
    [mer. 23. févr. 11:24:46 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:46 2011] Downloading into '.\Download/STABLE-27-11-C-377585/assets\audio/audio_4.pak'
    [mer. 23. févr. 11:24:46 2011] Setting file offset to 0
    [mer. 23. févr. 11:24:46 2011] Starting request
    [mer. 23. févr. 11:24:47 2011] Connected to host at 213.248.111.226
    [mer. 23. févr. 11:24:47 2011] Received header: HTTP/1.1 403 Forbidden
    [mer. 23. févr. 11:24:47 2011] Received header: Server: AkamaiGHost
    [mer. 23. févr. 11:24:47 2011] Received header: Mime-Version: 1.0
    [mer. 23. févr. 11:24:47 2011] Received header: Content-Type: text/html
    [mer. 23. févr. 11:24:47 2011] Received header: Content-Length: 394
    [mer. 23. févr. 11:24:47 2011] Received header: Expires: Wed, 23 Feb 2011 10:24:45 GMT
    [mer. 23. févr. 11:24:47 2011] Received header: Cache-Control: max-age=0, no-cache
    [mer. 23. févr. 11:24:47 2011] Received header: Pragma: no-cache
    [mer. 23. févr. 11:24:47 2011] Received header: Date: Wed, 23 Feb 2011 10:24:45 GMT
    [mer. 23. févr. 11:24:47 2011] Received header: Connection: keep-alive
    [mer. 23. févr. 11:24:47 2011] Received header:
    [mer. 23. févr. 11:24:47 2011] Starting download of 394-byte file
    [mer. 23. févr. 11:24:47 2011] Finishing request
    [mer. 23. févr. 11:24:47 2011] Download failed with HTTP result 403
    [mer. 23. févr. 11:24:47 2011] Request Failed http://update2.triongames.com/ch1-li...io/audio_4.pak
    [mer. 23. févr. 11:24:47 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:47 2011] http://update2.triongames.com/ch1-li...io/audio_2.pak
    [mer. 23. févr. 11:24:47 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:47 2011] Finishing request
    [mer. 23. févr. 11:24:47 2011] Perform failed with code 42
    [mer. 23. févr. 11:24:47 2011] Request Failed http://update2.triongames.com/ch1-li...io/audio_2.pak
    [mer. 23. févr. 11:24:47 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:47 2011] http://update2.triongames.com/ch1-li...io/audio_0.pak
    [mer. 23. févr. 11:24:47 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:47 2011] Finishing request
    [mer. 23. févr. 11:24:47 2011] Perform failed with code 42
    [mer. 23. févr. 11:24:47 2011] Request Failed http://update2.triongames.com/ch1-li...io/audio_0.pak
    [mer. 23. févr. 11:24:47 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:47 2011] http://update2.triongames.com/ch1-li...io/audio_3.pak
    [mer. 23. févr. 11:24:47 2011] ----------------------------------------------------------------------------------------
    [mer. 23. févr. 11:24:47 2011] Finishing request
    [mer. 23. févr. 11:24:47 2011] Perform failed with code 42
    [mer. 23. févr. 11:24:47 2011] Request Failed http://update2.triongames.com/ch1-li...io/audio_3.pak
    [mer. 23. févr. 11:24:47 2011] Downloading files failed. Last response code: 403
    [mer. 23. févr. 11:24:47 2011] Downloading failed. (Error #1003) (#1003, last message: Downloading files failed. Last response code: 403)
    [mer. 23. févr. 11:29:23 2011] Starting auth ticket keep-alive.
    [mer. 23. févr. 11:29:24 2011] Auth ticket kept alive

  8. #8
    Champion Absolutez's Avatar
    Join Date
    Dec 2010
    Location
    Telara
    Posts
    524

    Default

    Disable your antivirus and turn off your firewall and see if the problem still occurs
    "Live By The Sword, Die By The Sword"

  9. #9
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by Fogia View Post
    This is GMT+1 ... I'm on 512ko, so that hurts when after a whole day at work, the patcher barely DL'ed 2 hours due to #1003.


    [mer. 23. févr. 11:24:47 2011] Perform failed with code 42
    [mer. 23. févr. 11:24:47 2011] Request Failed http://update2.triongames.com/ch1-li...io/audio_3.pak
    [mer. 23. févr. 11:24:47 2011] Downloading files failed. Last response code: 403
    [mer. 23. févr. 11:24:47 2011] Downloading failed. (Error #1003) (#1003, last message: Downloading files failed. Last response code: 403)

    [mer. 23. févr. 11:29:23 2011] Starting auth ticket keep-alive.
    [mer. 23. févr. 11:29:24 2011] Auth ticket kept alive
    Well, how its downlaoding via http, response code of 403 is a forbidden http status code (i do not know if it is infact an http status code, the parts in red) but if it is, its a server problem where its downlaoding from thinking you are forbidden from accessing that directory

  10. #10
    Champion Absolutez's Avatar
    Join Date
    Dec 2010
    Location
    Telara
    Posts
    524

    Default

    Quote Originally Posted by ThatTomGuy View Post
    Well, how its downlaoding via http, response code of 403 is a forbidden http status code (i do not know if it is infact an http status code, the parts in red) but if it is, its a server problem where its downlaoding from thinking you are forbidden from accessing that directory
    Could be your ISP too, try to use a public dns and follow the instructions.

    http://code.google.com/speed/public-dns/

    It's fine on my end.
    "Live By The Sword, Die By The Sword"

  11. #11
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by Absolutez View Post
    Could be your ISP too, try to use a public dns and follow the instructions.

    http://code.google.com/speed/public-dns/

    It's fine on my end.
    Im leaning more towards antivirus or firewall modifying an http request causing the 403 to be honest

  12. #12
    Plane Touched
    Join Date
    Jan 2011
    Posts
    220

    Default

    I got this error yesterday. Kept retrying and it eventually completed.

    I think that's actually happening is the Rift servers are being hammered with people downloading the client and errors out thusly on timeouts.

  13. #13
    Champion Absolutez's Avatar
    Join Date
    Dec 2010
    Location
    Telara
    Posts
    524

    Default

    Quote Originally Posted by ThatTomGuy View Post
    Im leaning more towards antivirus or firewall modifying an http request causing the 403 to be honest
    Yes, could be that too. But the reason I am saying this is because that some people were having problems, not being able to see or access RIFT's main website, and what was causing this, is thier ISP. So configuring a public dns like google's was able to solve this issue.
    "Live By The Sword, Die By The Sword"

  14. #14
    Shadowlander Fogia's Avatar
    Join Date
    Nov 2010
    Posts
    22

    Default

    The issue is that it happened after 2 hours and only once so far, so it is difficult for me to root cause it. I've launched it again and will keep monitoring. if I'm facing it again, I may modify some settings as you guys suggested.
    Thanks for the inputs.

  15. #15
    Shadowlander NeoBlackheart's Avatar
    Join Date
    Feb 2011
    Location
    Andalusia Alabama
    Posts
    38

    Default

    Quote Originally Posted by Absolutez View Post
    Could be your ISP too, try to use a public dns and follow the instructions.

    http://code.google.com/speed/public-dns/

    It's fine on my end.
    trying this now will let you know how it works in 3 or 4 hours.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts