+ Reply to Thread
Results 1 to 6 of 6

Thread: malware in launcher?????

  1. #1
    P 3
    P 3 is offline
    Telaran P 3's Avatar
    Join Date
    Feb 2011
    Posts
    51

    Default malware in launcher?????

    started the install of the launcher and my antivirus pops up with a malware warning. is it direct x? or what. i locked it out just wondering if anyone else had this problem.

    location listed:

    c:\users\owner\appdata\local\temp\{10ed51da-e169-444e-bf34-70cdd40ddb53}\dxwsetup.exe


  2. #2
    Plane Touched
    Join Date
    Feb 2011
    Posts
    220

    Default

    It will be a false positive from your AV I'm sure.

  3. #3
    Plane Walker Kalec's Avatar
    Join Date
    Dec 2010
    Location
    New Westminster
    Posts
    472

    Default

    First thing is make sure your virus software did not block anything from installation.
    I suggest you uninstall Rift and delete any folders from it.
    Disbale your virus software, and reinstal Rift.

    Next, get a better virus software.
    __̴ı̴̴̡̡̡ ̡͌l̡̡̡ ̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ ̡͌l̡̡̡̡.__

  4. #4
    P 3
    P 3 is offline
    Telaran P 3's Avatar
    Join Date
    Feb 2011
    Posts
    51

    Default

    thank you

  5. #5
    Rift Disciple
    Join Date
    Aug 2010
    Posts
    111

    Default

    Which antivirus avg? They are known for these issues i would stay away from them as a free antivirus and go with avast or something else.

    Avg had an issue for a while giving blue screens in windows.

  6. #6
    General of Telara Kuldebar's Avatar
    Join Date
    Jan 2011
    Location
    Boise, Idaho
    Posts
    878

    Default

    I'm beginning to consider AVG to be malicious software.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts