+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Thread: Error #2005

  1. #1
    Rift Chaser jokomul's Avatar
    Join Date
    Feb 2011
    Posts
    304

    Default Error #2005

    EDIT: RESOLVED.
    Thank you to everyone who posted here, it was a huge help.


    I posted this already in general, but I figured that maybe I'd have better luck here.

    When I try to log in, I get the following error:

    Failed to connect to the authentication server. (Error #2005)
    Someone said that maybe a port is closed. If this is the case, which one needs to be open and how can I open it?

    No idea what to do, but I'm freaking out because I really wanted to get on to reserve my name as soon as head start commenced.
    Last edited by jokomul; 02-23-2011 at 08:22 AM.

  2. #2
    Shadowlander
    Join Date
    Feb 2011
    Posts
    37

    Default

    Same here, first error 2005 and then error 1012.

    Ups, shuting down firewall solve this problem.
    Last edited by Rastabeast; 02-22-2011 at 11:46 PM.

  3. #3
    Rift Chaser jokomul's Avatar
    Join Date
    Feb 2011
    Posts
    304

    Default

    Quote Originally Posted by Rastabeast View Post
    Same here, first error 2005 and then error 1012.

    Ups, shuting down firewall solve this problem.
    I had both at one point too, but I completely reinstalled the patcher and the 1012 went away.

  4. #4
    Shadowlander
    Join Date
    Feb 2011
    Posts
    41

    Default

    Is this after downloading the program or you're getting this error while trying to download?

  5. #5
    Rift Chaser jokomul's Avatar
    Join Date
    Feb 2011
    Posts
    304

    Default

    I'm getting the error when I try to log in to the client. I enter my email and password, click login and immediately get the error.

  6. #6
    Shadowlander
    Join Date
    Jan 2011
    Posts
    17

    Default

    You need to allow the rift patcher through the firewall. I had the same issue until I removed the old entry and added a new one for this version. (Mine installed in a slightly different location).

  7. #7
    Soulwalker
    Join Date
    Feb 2011
    Posts
    3

    Default Check the obvious

    I know it seems asinine, but make sure your email and PW are spelled correctly. This is the error it gives for an invalid username or password as well.

  8. #8
    Shadowlander Calendor's Avatar
    Join Date
    Feb 2011
    Posts
    25

    Default

    I have the same issue. tried all mentioned on here with no luck

  9. #9
    Soulwalker
    Join Date
    Jan 2011
    Posts
    9

    Default

    I had the error but no longer, what I did was:

    Add playrift to my firewall exception and virus list
    make it so Playrift was running in administrator mode
    Restart my computer

    all good now for me

  10. #10
    Soulwalker Ruiner's Avatar
    Join Date
    Jan 2011
    Posts
    5

    Default

    Quote Originally Posted by MrLinderman View Post
    I had the error but no longer, what I did was:

    Add playrift to my firewall exception and virus list
    make it so Playrift was running in administrator mode
    Restart my computer

    all good now for me
    I added "Playrift" to my Windows firewall exception list, restarted the patcher and it worked.

  11. #11
    Rift Chaser jokomul's Avatar
    Join Date
    Feb 2011
    Posts
    304

    Default

    Quote Originally Posted by Ruiner View Post
    I added "Playrift" to my Windows firewall exception list, restarted the patcher and it worked.
    Tried this, even disabled the firewall to check. Still no luck.

  12. #12
    Soulwalker
    Join Date
    Jan 2011
    Posts
    4

    Default If it's 2005 verify your system clock + time is accurate.

    If it's 2005 verify your system clock + time is accurate.

  13. #13
    Soulwalker
    Join Date
    Feb 2011
    Posts
    2

    Default so

    check time and date before you mess with settings it was that simple for me

  14. #14
    Soulwalker
    Join Date
    Feb 2011
    Posts
    3

    Default

    Error #2005. This is an authentication error with your account, and I think I might be able to help some people. I pre-ordered from Trion, and my account status was : ACTIVE as of a few days ago. Now today when I go to the account management page it shows me owning the Rift Digital Collector's Edition, but my account statis is INACTIVE. For those having trouble check out your manage games tab under account management. I am calling account support at the moment to see why it is like this.

  15. #15
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default

    Quote Originally Posted by tralalalala View Post
    check time and date before you mess with settings it was that simple for me
    Yep, syncing time/date fixed it.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts