Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 28

Thread: 1152: ERROR Extracting (LIVE_PATCHER_INSTALL)

  1. #1
    Telaran
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    89

    Default 1152: ERROR Extracting (LIVE_PATCHER_INSTALL)

    OK this is realy p***ing me of.
    I have pre order
    I see link on main page to download live client.
    Check Q&A to see if need to unistall beta first. yes i do i even physiclly delete the stuff out of my
    drive the uninstall dint bother to remove.
    U=I download the Live Setup.
    I click to instal there is then no eu option so have to go us then it keeps spamming
    me with 1152: Error extracting C\Users\name\appdata\local\temp\{differnt file ever time i try}
    whats going on? you been great up till now but you failing at last minute when time is running short.
    any1 know what this dam error is all about?

    /end rant

    srry got to vent somehow even if some of it is just mindless -.-

    Solution
    Problem was my browser automaticly puts my downloads into a seperate folder that i specified.
    running the LIVE_PATCH.exe from this doesnt work also copying and pasting across still thinks the exe is executining into the folder.
    to fix either change the setting for download location or. save the link as from main page to the
    location that you want to install rift to.
    Last edited by Kairain; 02-23-2011 at 05:54 AM.

  2. #2
    Telaran danteafk's Avatar
    Join Date
    Dec 2010
    Posts
    53


    6 years DAoC - RR11 SB ▪ RR8 SB ▪ RR11 WL ▪ RR5 SVG ▪ RR5 Skald ▪ RR5 Thane ▪ RR7 SM
    1 month AoC - 80 Barb // 1 month WAR - 40 Pyro ▪ 40 IB // 1 month Aion - 50 Mage
    ? y/m Rift - PvP experience will decide ▪ 50 Rogue

  3. #3
    Shadowlander
    Join Date
    Feb 2011
    Location
    UK
    Posts
    45

    Default

    you have tried running as administrator?

  4. #4
    Shadowlander Darth-Simba's Avatar
    Join Date
    Feb 2011
    Location
    Rochdale, England
    Posts
    40

    Default

    I got around this issue by going to the EU version of the site and downloading the client from there.

  5. #5
    Telaran
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    89

    Default

    have you got a link for that download because everyone ive tried has done the same
    and no word from support. and yes have tried the run as admin

  6. #6
    Rift Chaser Iskevosi's Avatar
    Join Date
    Nov 2010
    Posts
    292

    Default

    Try this one: http://update2.triongames.com/patche...cher_setup.exe

    Once I downloaded this I installed as Admin. It then updated the patcher and then started to download the client. This stopped. I then restarted the Patcher as Admin and everything seems to be working.
    Last edited by Iskevosi; 02-23-2011 at 04:14 AM. Reason: Added more info

  7. #7
    Telaran
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    89

    Default

    nope exactly the same :/
    even tried turning of the firewall and everything -.-

    so some more info im running windows 7 ultimate 64bit
    does this make any differnce?
    also even if i download from the fench or german link it the same file with same issue.
    maybe someone could try uploading one that works and see if that will make a differnce?
    Last edited by Kairain; 02-23-2011 at 04:26 AM.

  8. #8
    Rift Chaser Iskevosi's Avatar
    Join Date
    Nov 2010
    Posts
    292

    Default

    Quote Originally Posted by Kairain View Post
    nope exactly the same :/
    even tried turning of the firewall and everything -.-
    Sorry about that. That link works for me with the little tweaks that I did. I have the same OS as you too.

    Is it the Patcher itself that you can't get to work?
    Last edited by Iskevosi; 02-23-2011 at 04:28 AM. Reason: Updated.

  9. #9
    Telaran
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    89

    Default

    I download Rift_LIVE_Patcher_setup.exe
    I run it and get the error every time -.-
    This is the worst performance for a release so far cant even get the first step right.

  10. #10
    Soulwalker Jeenath's Avatar
    Join Date
    Jan 2011
    Posts
    13

    Default

    Quote Originally Posted by Kairain View Post
    I download Rift_LIVE_Patcher_setup.exe
    I run it and get the error every time -.-
    This is the worst performance for a release so far cant even get the first step right.
    probably your windows folders are not ok, try to do some system repair?

    You will QQ when you see us!
    http://www.booncontrol.com

  11. #11
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    If its windows 7 or vista and you are installing to program files, this is an issue. Please try installing to c:\games or anywhere else that is not in the windows folder or the windows created program files (this is by design on win7 and vista).

    If it is not in the windows folder or the windows created program files, are you right clicking the file "rift live patcher" and choosing to run as administrator (might pop up a UAC warning asking to continue, if it does choose yes)?

  12. #12
    RIFT Guide Writer Sinfullysweet's Avatar
    Join Date
    Jan 2011
    Location
    Georgia
    Posts
    2,525

    Default

    Someone mentioned trying this in another thread:

    Yes, when you install "Rift_BETA_Patcher_setup" try a different location, other than C:\Users\______\AppData\Local\Temp\

    Also make sure you are running it as administrator, right click and "Run as Administrator" if you're using vista or windows 7

    (Not a technical guru, but thinking everything that I can do and searching to help)
    Last edited by Sinfullysweet; 02-23-2011 at 04:56 AM.

    Sinfullysweet of Grievance on Wolfsbane
    PLAY ~*~Twitter ~*~ Raptr ~*~ Sinfullysweet's Steam ~*~ Sin's Xbox Profile
    WorldofWardrobes.net is no longer available due to hosting issues *RIP*.

  13. #13
    Plane Touched Cinnaminson's Avatar
    Join Date
    Feb 2011
    Location
    uk northwest area
    Posts
    239

    Default

    i have windows 7
    and i had no issues i uninstalled beta and clicked the button on the front page of the website i had no issues.
    i downloaded the patches this am and all is set.

    so it must be an issue with your machine or something if it works for others .

  14. #14
    Prophet of Telara
    Join Date
    Feb 2011
    Location
    Melbourne, Australia
    Posts
    1,001

    Default

    I had a file key to delete in my registry after I un-installed the beta client and deleted all occurrences of the beta on my system. You could try downloading the one I use it's CCleaner from piriform.

  15. #15
    Ascendant Tarka's Avatar
    Join Date
    Feb 2011
    Posts
    1,611

    Default

    Quote Originally Posted by Sinfullysweet View Post
    Someone mentioned trying this in another thread:

    Yes, when you install "Rift_BETA_Patcher_setup" try a different location, other than C:\Users\______\AppData\Local\Temp\

    Also make sure you are running it as administrator, right click and "Run as Administrator" if you're using vista or windows 7

    (Not a technical guru, but thinking everything that I can do and searching to help)
    Sound advice, although I suspect he perhaps isn't actually installing the game to C:\Users\______\AppData\Local\Temp\
    Windows uses that location to extract files before using them for installations.
    Windows seldom clears that place out and I'm willing to bet that location is full of old temporary files etc.

    I'd also suggest cleaning out the temp location that it's complaining about first. And THEN run the setup with admin privledges as described above.

    For instructions on clearing out the temporary file location: http://www.ukwebmasterworld.com/comp...emp-files.html

    In other words, this sounds to be more like an issue that is localised to the users pc, not to the software.
    Last edited by Tarka; 02-23-2011 at 05:12 AM.

Closed Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts