+ Reply to Thread
Results 1 to 6 of 6

Thread: Random RIFT crashes, plz help!

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default Random RIFT crashes, plz help!

    So I keep getting these random crashes. Some times i can play for 2-3 hrs just fine w/o a crash, sometimes it crashes every 30 seconds. I have turned all of my video settings to minimum, and did a repair/recovery to the game, and it still crashes on me. I even updated my Nvidia ge-force 9800 gt drivers. I am not recieving an error code tho. all it says is that a problem has occurred and gives me the option to "restart and send error message" or to "send error message and quit". Hopefully this gets taken care of b4 the game goes live..any help or input would be greatly appreciated! TY!

  2. #2
    Soulwalker
    Join Date
    Feb 2011
    Posts
    6

    Default

    Same here, Im hoping for a fix to this there seems to be a few people with the same problem.

    Ive checked temperature of my cars etc and there all fine.

    Please any repsonse from a admin on this?

  3. #3
    Shadowlander Finaira's Avatar
    Join Date
    Feb 2011
    Posts
    18

    Default

    Same here. It seems to be directly correlated to sheer number of graphical glitches I get while playing too. But the game ran without difficulty on Friday, just the last two days have been causing problems.

  4. #4
    General of Telara Kuldebar's Avatar
    Join Date
    Jan 2011
    Location
    Boise, Idaho
    Posts
    878

    Default

    Any of you running SP1 for Windows 7?

    If applicable:

    http://support.microsoft.com/kb/2400157

    This didn't fix it for me, it may for you, my fix was uninstalling SP1 (don't use system restore)

  5. #5
    Soulwalker
    Join Date
    Feb 2011
    Posts
    14

    Default

    I'd like to add my two-penneth in here too.

    I'd played several hours straight since installing the headstart client (never crashed in Beta) - and then suddenly got a crash, almost certainly a video driver crash to a black screen with loop, crash sounds.

    Upon re-starting and relogging, the same happened IMMEDIATELY on logging in to my main character.

    Restarting, and this time - logging onto an alt character, I was able to play for a few minutes with no issues, and so I changed to the main character. Thirty seconds in, I crashed again.

    Two further restarts of my PC and two crashes just actually clicking 'PLAY' on the RIFT launcher.

    So, I am now running the 'Recover' filechecker, in the hope this may resolve the problem.

    I am running Windows Vista Home Premium 32 Bit, SP1. I have a Quad-core something or other and a Geforce 460 card.

    I have had no similiar problems with other games, and I don't think I've had a crash with this PC in one and half years.

  6. #6
    Soulwalker
    Join Date
    Feb 2011
    Posts
    14

    Default

    QUICK UPDATE:

    Ok, seems whatever was causing the crashes affected all my games the moment they entered presumably accelerated graphics mode (or whatever!).

    Solution was to run a CHKDSK (which found a few corrupted bits) and also reinstall latest NVDIA drivers.

    All seems well again, so far!

    Clearly, whatever had caused RIFT to cause a video driver crash, had resulted in some damaged files.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts