+ Reply to Thread
Results 1 to 3 of 3

Thread: Pet Summons Audio Glitch?

  1. #1
    Shadowlander Eyeless's Avatar
    Join Date
    Jan 2011
    Posts
    28

    Default Pet Summons Audio Glitch?

    I reported this problem in game two days ago, but maybe it's supposed to do this?

    I'm playing as a rogue - Ranger / Marksman / Saboteur. When I summon a Razorbeast or Dire Wolf, there is an "electrocution" sound effect that happens. I'm guessing it's supposed to stop after the summons is finished, but for me it continues until I log out and log back in. Is this a glitch? Anyone else have this issue? I'm just curious. This doesn't happen when I summon a mount.

    I don't have a "normal" gaming soundcard - it's an RME Hammerfall DSP 9632 (used for audio production). I don't think the card is the problem, but I thought I'd post it anyway.

    Is this fixable in game? Any suggestions appreciated!

  2. #2
    Plane Touched
    Join Date
    Feb 2011
    Posts
    208

    Default

    There are other threads that talk about this issue, and I too experienced this issue in beta 7. So, It seems to me that enough people experienced it that it is a bug. Hopefully it will be fixed in time for thursday, because it is very annoying.

  3. #3
    Shadowlander Eyeless's Avatar
    Join Date
    Jan 2011
    Posts
    28

    Default

    Thanks for the heads up! I'm glad to see that I'm not the only one with this issue (I was afraid it had something to do with the way my audio is set up). Hopefully it will be fixed soon!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts