+ Reply to Thread
Results 1 to 10 of 10

Thread: Graphics flickering. Ground clutter warped.

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    9

    Default Graphics flickering. Ground clutter warped.

    On all video settings levels I have this polygonal light and shadow flickering while I play. Sometimes it's subtle, often times its very noticeable. Also the ground clutter is warped and fills the screen making view completely obstructed. This can be remedied by setting clutter radius to 0. (turn off ground clutter)

    Windows 7
    Core i5
    ATI 5850

    However, here is the kicker. I have 2 users on my computer, one for me and one for my kids. When I log into my user and play, I get the above. When I log into my kids user, I can play fine on Ultra with no issues at all.

    What does Rift install specific to a computers User acct and can I reset it? Is there some config files that are safe to delete?
    Last edited by Prylak; 02-19-2011 at 07:39 AM.

  2. #2
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    114

    Default

    npc's hair has begun to flicker for me... but it's more like sparkles. little lighter colored blocks, then black.... at random... twinkles like a christmas tree

    i dunno what they did, but it seems to be affecting people in crazy ways

    vista, 2.80ghz, 3 gigs ram, nvidia 8600 gt

    I was fine on medium before (without shadows) now i'm on low rendered (omg your comp is the suck) settings...
    Last edited by Ez Pz; 02-19-2011 at 08:35 AM.

  3. #3
    Soulwalker
    Join Date
    Feb 2011
    Posts
    9

    Default

    I tried deleting the entire C:\Users\User1\AppData\Roaming\Rift folder. I restarted the game, it rebuilt the folder and started up but the results were still the same.

    Logged in as my Windows 7 User1 still flickering, ground clutter warped.
    Logged in as my Windows 7 User2, I play on Ultra just fine.

  4. #4
    Soulwalker
    Join Date
    Feb 2011
    Posts
    9

    Default

    Update.

    Now both User1 and User2 accounts on my computer have this issue.

    I created a 3rd user and that user can play the game on Ultra settings fine.

    To recap. Day 1: Downloaded and played fine on User1 account. Day 2: User 1 account has above issue. Day 3: Discover that User 2 plays the game fine. Day 5: User 2 account now has issues as well. Created a User 3 account and plays with no issues.

    Still looking for some way to repair to a state like it is for running the game for the first time.

  5. #5
    Telaran
    Join Date
    Feb 2011
    Location
    NY
    Posts
    61

    Default

    I am also having this issue with ground clutter radius. I can't even see the ground if it is set to anything other than 0. I have a Radeon HD 4800 1GB with latest drivers so it's not like my card sucks. Looking for a possible solution as well.

  6. #6
    Plane Touched
    Join Date
    Feb 2011
    Posts
    180

    Default

    Download the new 11.2 driver from amd.com. Then go to www.guru3d.com/category/driversweeper. Install Driver sweeper, uninstall the old ATI driver, restart the PC in safe mode. Run Driver Sweeper and let it flush out all the remains of older ati drivers. Reboot into windows normally, install the new graphics driver, restart and your PC should be ready for headstart.

    Edit: This should help you too MelbaToast, since often glitches like these appear from conflicts from older drivers.
    Last edited by NuDimon; 02-21-2011 at 11:37 AM.

  7. #7
    Telaran
    Join Date
    Feb 2011
    Location
    NY
    Posts
    61

    Default

    The first thing I did to try to fix it was update the graphics driver and it didn't change anything. :/ Hoping for a new driver update soon that might fix it. I had ground clutter set to something super low (under 20) and I was still getting this - with the new driver:
    http://i55.tinypic.com/x38r5j.jpg

  8. #8
    Plane Touched Matteis's Avatar
    Join Date
    Feb 2011
    Location
    Ontario, Canada
    Posts
    276

    Default

    Anyone find a fix for this? My computer is doing this now. Mainly ground clutter radius does this. When I shut it off entirely, the problem goes away.

    AMD 6870.

    Trying NuDimon's suggestion now.
    Last edited by Matteis; 02-25-2011 at 07:57 AM.

  9. #9
    Plane Touched Matteis's Avatar
    Join Date
    Feb 2011
    Location
    Ontario, Canada
    Posts
    276

    Default

    SINCE THIS THREAD SHOWS UP ON GOOGLE SEARCHES FOR THIS ISSUE:

    The suggestion provided above WORKS. Flush out your old drivers, install the new ones, and it WILL work. Thanks a lot NuDimon!

  10. #10
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default

    I appeared to have corrected the issues by just applying Factory Default settings in the CCC for my AMD card.
    Last edited by Vlain; 02-28-2011 at 01:33 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts