+ Reply to Thread
Results 1 to 12 of 12

Thread: slow patch updates

  1. #1
    Telaran Tewa's Avatar
    Join Date
    Jan 2011
    Location
    Minnesota USA
    Posts
    50

    Default slow patch updates

    Not entirely sure where best to post this message so the right persons see it, but...

    The launch program is downloading the patch at a speed of about 30 KB/sec. It takes a really long time to download 200MB at that speed. You may need to temporarily scale up your patch service to handle many more people during the frequent patching (that I would normally expect for any new game) upon release.

  2. #2
    Champion Naria's Avatar
    Join Date
    Jan 2011
    Location
    Maine, US
    Posts
    555

    Default

    I think you'll be okay for 4 days from now.

    It's not just a matter of hitting the "scale it up" dial. They can only do what they can with bandwidth without throwing more data centers at it to load balance.

    That said, I would expect more resources given to launch than the beta. So it should be an on-issue on release.
    Last edited by Naria; 02-11-2011 at 06:00 PM.

    I did a bunch of things and a bunch of stuff; now I'm just a casual player.

  3. #3
    Rift Chaser
    Join Date
    Jan 2011
    Posts
    289

    Default

    Mine updated quickly, may be due to the amount of people updating and downloading client.

    The beta doesn't start for another 3/4 days, so you have time to download

  4. #4
    Shadowlander Rubicon's Avatar
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    43

    Default

    mine was 500kb/sec maybe it was just your end

  5. #5
    RIFT Community Ambassador
    Join Date
    Nov 2010
    Posts
    1,995

    Default

    probably a port issue. mine downloaded just fine.

    make sure ports 6900-6929 are open
    Operating System: Windows 7 Pro 64bit
    Processor: Intel i7 960 @ 3.8Ghz
    Memory: 6GB DDR3 Triple Channel
    Graphics: Palit Geforce GTX 560Ti 2GB (Driver 301.24 BETA)
    Monitor: ASUS VE248 @ 1920x1080

  6. #6
    Rift Chaser Fabian's Avatar
    Join Date
    Jan 2011
    Location
    Louisville, KY USA
    Posts
    341

    Default

    Yeah something might be wrong i live in Louisville, KY and got a 1mbs Download speed.

    Narwhal Video---------------Narwhal Wiki---------------Fake Narwhal Wiki

  7. #7
    Plane Touched
    Join Date
    Feb 2011
    Posts
    277

    Default

    1.07mb/s, 1.04, 1.06, 1.09....ya, I'm good. I think it might be your bandwidth. Check your programs and see if you've got any non-use back progs running. Steam is one that would take up some, same with anything Google.

  8. #8
    Shield of Telara
    Join Date
    Jan 2011
    Posts
    789

    Default

    when I did mine at 1130a pst I got 3.59 MB/s (yes megabytes) download. Took like a minute to get it all.

  9. #9
    Telaran Tewa's Avatar
    Join Date
    Jan 2011
    Location
    Minnesota USA
    Posts
    50

    Default

    Quote Originally Posted by HeavyMetalLucidity View Post
    make sure ports 6900-6929 are open
    I did not know about any specific port requirements for the download. If that's new in Beta 7, then that could be the problem. Downloads for beta 5 & 6 worked fine for me.

    I'm also sure it wasn't a network issue tonight because other connections were speedy for me.

    Wish I had more debugging information to offer.

  10. #10
    Soulwalker
    Join Date
    Feb 2011
    Posts
    3

    Default

    Quote Originally Posted by Tewa View Post
    Not entirely sure where best to post this message so the right persons see it, but...

    The launch program is downloading the patch at a speed of about 30 KB/sec. It takes a really long time to download 200MB at that speed. You may need to temporarily scale up your patch service to handle many more people during the frequent patching (that I would normally expect for any new game) upon release.
    I have 1.70mb/s)) I am from Russia 1hour and updating complete
    Last edited by Izoto; 02-12-2011 at 12:24 AM.

  11. #11
    Telaran Occasus's Avatar
    Join Date
    Jan 2011
    Posts
    51

    Default

    Played a couple of beta's so far and each patch/download was very quick.

    No porting done here and received an average around 3.52mb/s from Australia

  12. #12
    Plane Walker Anakha's Avatar
    Join Date
    Jan 2011
    Posts
    447

    Default

    Quote Originally Posted by Fabian View Post
    Yeah something might be wrong i live in Louisville, KY and got a 1mbs Download speed.
    Really? I'm in E'ville sitting pretty with a 20 meg connection...not to brag or anything...
    CPU: AMD Phenom II x4 965 3.4 GHz RAM: 8 GB GSkill Ripjaw DDR3 1333 MOBO: Gigabyte GA-MA790GPT-UD3H Case: Cooler Master ATCS 840

    GPU: Crossfired Dual XFX ATI HD 5850 PSU: Cooler Master Silent Pro Gold 800 W modular PSU Storage: Western Digital Caviar black 1 TB x2 Raid 0

    Keyboard: Logitech G110 Mouse: Logitech G9x O.S.: Windows 7 Pro 64 bit

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts