+ Reply to Thread
Results 1 to 4 of 4

Thread: Screen Flickering Blue With SLI

  1. #1
    Plane Touched
    Join Date
    Jan 2011
    Posts
    246

    Default Screen Flickering Blue With SLI

    ANOTHER CHAPTER IN THE STORY OF WHY DO COMPUTERS HATE ME?

    When playing fullscreen games in SLI, most things are tinted blue. In addition, areas that should be black (like shadows) flicker blue. It's especially noticeable when the screen goes mostly black while the game is loading, and the entire screen flickers blue.

    The cards work just fine on their own, however.

    Other stuff:
    Intel Core2Duo 3GHZ
    8GB RAM
    I don't remember the PSU but I'll get that in the morning if someone wants it!

    Hopefully, I'll also be able to post a video of the screen flickering tomorrow as well. Just thought I'd throw this up before bed to see if anyone has any ideas.
    The Blades of Silver | Heavy RP | Guardian | Shadefallen

  2. #2
    Ascendant GoldenTiger's Avatar
    Join Date
    Oct 2010
    Location
    *shrug*
    Posts
    3,230

    Default

    Make sure your SLI bridge is on firmly, if not, try a different one. This sort of issue is generally due to the bridge.
    Rig: 256gb SSD, i7 2600K quad-core (w/ HT, 4400mhz), GTX 670 Gigabyte OC WindForce @ 1354core/6510mem, 2560x1600 (Dell 3007wfp-hc S-IPS LCD monitor 30"), 16GB DDR3.
    Double the pixels of a 1920x1200 monitor = yummy graphics! I do love my eye candy...
    GSB, RoS conqueror, DH, GP cleared, 10/11 HK + P3 Akylios pre-nerf, Mage of Wolfsbane

  3. #3
    Plane Touched
    Join Date
    Jan 2011
    Posts
    246

    Default

    Flipped it upside down, and that did the trick. Thank you!
    The Blades of Silver | Heavy RP | Guardian | Shadefallen

  4. #4
    Ascendant GoldenTiger's Avatar
    Join Date
    Oct 2010
    Location
    *shrug*
    Posts
    3,230

    Default

    Quote Originally Posted by chivere View Post
    Flipped it upside down, and that did the trick. Thank you!
    Glad to hear that resolved it . You're welcome .
    Rig: 256gb SSD, i7 2600K quad-core (w/ HT, 4400mhz), GTX 670 Gigabyte OC WindForce @ 1354core/6510mem, 2560x1600 (Dell 3007wfp-hc S-IPS LCD monitor 30"), 16GB DDR3.
    Double the pixels of a 1920x1200 monitor = yummy graphics! I do love my eye candy...
    GSB, RoS conqueror, DH, GP cleared, 10/11 HK + P3 Akylios pre-nerf, Mage of Wolfsbane

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts