+ Reply to Thread
Results 1 to 4 of 4

Thread: Feedback for Devs: Graphics anomalies noted during Beta 6.

  1. #1
    Soulwalker
    Join Date
    Jan 2011
    Posts
    2

    Default Feedback for Devs: Graphics anomalies noted during Beta 6.

    I don't know if anyone else has reported this, but I experienced a complete lack of graphic effects for extended periods of play throughout the beta. I am playing a mage calling and myself and the cleric I was grouped with both experienced this issue. In fact, it got to be annoying because it was harder to tell what the other might be doing or who they were attacking without the graphics. The spell/attack effects seemed to vanish worldwide from our perspective. We could not see our own spells or those of the mobs. Even my little elemental pet disappeared, just his name/label remained. (he continued to fight and hold/draw aggro even though he was invisible) .
    I'm using a GTX460 for video. If you would like more detail, I'd be happy to provide it.

  2. #2
    Sword of Telara meoka2368's Avatar
    Join Date
    Jan 2011
    Location
    Vancouver B.C., Canada
    Posts
    844

    Default

    I have heard of someone else who had that issue (characters/npc/mobs) going invisible but still being able to interact with them.
    I have no further detail than that.
    Personally, I have never run into that issue.

    What graphical settings were you using? High, low, OMGmyeyeshavebeenteleportedtoanotherworld?
    Might have something to do with it.

  3. #3
    Soulwalker
    Join Date
    Jan 2011
    Posts
    2

    Default in response

    I played in beta 5 as well and didn't encounter these issues. I can't get into the game at this point to see what it has for settings, but I can say that I did not fuss with them. I accepted whatever the game chose at install. And as I stated, the person I was playing with experienced the same issue. I don't know the exact specs of both systems, but I do know that she's running 32-bit XP while I run Windows 7 x64. My drivers are up to date (well, as of late January anyway). It certainly could be settings within the game, but it seemed worthy of noting since we both started experiencing it at the same time and hadn't earlier in Beta 6 or in Beta 5.

  4. #4
    Rift Disciple Cheesey's Avatar
    Join Date
    Jan 2011
    Posts
    108

    Default

    Using a gtx260 and latest drivers. I got this beta 5 and 6 . Usually started when there were loads in the vinsinity like a rift raid etc. I took it to be the amount of spell effects was lower in the settings than what was actually there. However instead of only showing , lets say 100 out of 200 ( its a slider i think in settings) the game just stop them ALL and not capped it.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts