+ Reply to Thread
Results 1 to 9 of 9

Thread: Yet another Graphics problem

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default Yet another Graphics problem

    I just bought a new quad core computer with a 3 ghz processor and an ATI Radeon HD 5670 graphics card and I can't see the game world when I playing the Beta. I don't understand this, my comp shouldn't have any problems and the game certainly runs very smoothly, its just I can't see stuff, such as the avatar, the ground, monsters and NPCs and terrain (except for sky, horizon and a large, grey expanse.) Help is appreciated.

    Andy

  2. #2
    Soulwalker
    Join Date
    Jan 2011
    Posts
    1

    Default

    I have been having this problem since the start of beta invites. this has been a couple phases. I have another computer that has lower specs but has sli nvidia cards and it runs it. this computer has dual ati cards.

  3. #3
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    yeah the specs in game say Radeon 5000 series are supported, so I don't know why I can't see the details.

  4. #4
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default

    Same problem as well. no graphics were rendered in character creation, and in game there is no ground characters background but has a some bloom effects and few other graphics i cant tell what they are.

  5. #5
    General of Telara Kuldebar's Avatar
    Join Date
    Jan 2011
    Location
    Boise, Idaho
    Posts
    878

    Default



    Go into Catalyst Control Panel and set everything "application controlled".

    Specifically, anti-aliasing but as a rule of thumb AF as well.

    Have you made sure you have the Catalyst Application profiles updated?

    http://www.rage3d.com/cap/

    Also, turn off AA in game for now (if it's on)

  6. #6
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    Dude speak english. Gamers aren't necessarily techies, most people won't know what that means. I've logged in again to the last Beta and still the problem with the visuals continues.

    Quote Originally Posted by Kuldebar View Post


    Go into Catalyst Control Panel and set everything "application controlled".

    Specifically, anti-aliasing but as a rule of thumb AF as well.

    Have you made sure you have the Catalyst Application profiles updated?

    http://www.rage3d.com/cap/

    Also, turn off AA in game for now (if it's on)

  7. #7
    Soulwalker Hulkklogan's Avatar
    Join Date
    Feb 2011
    Location
    Baton Rouge, LA
    Posts
    17

    Default

    Quote Originally Posted by Kuldebar View Post


    Go into Catalyst Control Panel and set everything "application controlled".

    Specifically, anti-aliasing but as a rule of thumb AF as well.

    Have you made sure you have the Catalyst Application profiles updated?

    http://www.rage3d.com/cap/

    Also, turn off AA in game for now (if it's on)
    If you can't understand what he just said, you probably shouldn't be fooling with the graphics settings then

    When you got your video card (or computer if you did not build your own), it should have come with the Catalyst Control Center. Set any option you can to "application controlled". Watch especially for anti-Aliasing (AA).

    Also, turn anti-aliasing off for now if it's on, because that can be causing problems.

  8. #8
    Soulwalker
    Join Date
    Feb 2011
    Posts
    7

    Default

    Quote Originally Posted by Hulkklogan View Post
    If you can't understand what he just said, you probably shouldn't be fooling with the graphics settings then

    When you got your video card (or computer if you did not build your own), it should have come with the Catalyst Control Center. Set any option you can to "application controlled". Watch especially for anti-Aliasing (AA).

    Also, turn anti-aliasing off for now if it's on, because that can be causing problems.

    I can try this, however it won't fix the problem as other people have the same problem I do. Hopefully the problem is fixed when the game is shipped.

  9. #9
    General of Telara Kuldebar's Avatar
    Join Date
    Jan 2011
    Location
    Boise, Idaho
    Posts
    878

    Default

    How to set up your Nvidia Control Panel\ATI Catalyst Control Center to have RIFT use default settings:
    http://trionworlds.custhelp.com/app/..._id/461/kw/ati

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts