+ Reply to Thread
Results 1 to 7 of 7

Thread: Red character faces/4 FPS?

  1. #1
    Shadowlander Vaulruk's Avatar
    Join Date
    Jan 2011
    Location
    Knoxville TN
    Posts
    41

    Default Red character faces/4 FPS?

    Im wondering if anyone else is having a similar issue: I am using a Nvidea GeForce 7950 GX2 (x2) and my driver date is January 11, 2011. Three major issues I am seeing and CS is not responding.

    #1 Alot of player faces are bright red. As in Fire Engine red.

    #2 I'm pulling about 4-8 fps Min Video quality preset.

    #3 My area map (M) is not displaying any textured detail. It stays grayed out as if I have not visited any locations.

    I run 4 gigs of ram, 800 watt power supply.

    My rig allows me to play other MMO's on the highest graphical setting, PvP rendering 75-100 players with barely any lag. But yet I can not even load the smallest level zones without doing the robot in RIFT.

    Please, all ideas are welcomed.

  2. #2
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default Red face

    I'm having the same red face issue though only when I click on the male face on the guardian side is there a way to fix this I'm using a nvida 7800 with u[pdate to drivers.

  3. #3
    Soulwalker
    Join Date
    Jan 2011
    Posts
    8

    Default

    I too am experiencing the red faces, for me it is specifically, male player made Mathosian and High Elf. I am also experiencing blue faces on the male player made Eth and Kelari.

    I too use an Nvidia 7950gt with the most current drivers.

    I have reported this as a bug.

  4. #4
    Era
    Era is offline
    Champion of Telara
    Join Date
    Jan 2011
    Posts
    1,256

    Default

    A 7950 GT? That's like...old. Even my 8500 GT can't run the game without it using the low-quality renderer. Try it and see what happens.

  5. #5
    Soulwalker
    Join Date
    Jan 2011
    Posts
    8

    Default

    Quote Originally Posted by Era View Post
    A 7950 GT? That's like...old. Even my 8500 GT can't run the game without it using the low-quality renderer. Try it and see what happens.
    Yep have had it for awhile now its time for an upgrade. I run the game on the lowest settings possible, ignore the red and blue faces and have a great time. I get minimal lag during rifs so its still playable.

  6. #6
    Soulwalker Amullishan's Avatar
    Join Date
    Jan 2011
    Posts
    6

    Default

    I have THE SAME PROBLEM. I thought my GPU was gonna burn out, but its perfectly fine. I used it in one computer and it worked perfectly fine then popped it into my girlfriends computer and it gives me this low FPS / Red face problem LOL.

    Any update on this would be awesome. I will rollback drivers if its that kind of a problem.

  7. #7
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    Sorry to hear about your graphics problems, but I think the problem stems from older hardware.

    Good news is that you can pick up a graphics card for 150-200 that will run rift just fine.
    http://www.newegg.com/Product/Produc...82E16814161348
    http://www.newegg.com/Product/Produc...82E16814130566

    http://www.videocardbenchmark.net/high_end_gpus.html

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts