+ Reply to Thread
Results 1 to 3 of 3
Like Tree4Likes
  • 2 Post By Skiye
  • 2 Post By Dairdis

Thread: I have seriose grathic problem with 32,64 bit client!

  1. #1
    Shadowlander Dairdis's Avatar
    Join Date
    Jan 2011
    Location
    Bulgaria ,Sofia
    Posts
    46

    Default I have seriose grathic problem with 32,64 bit client!

    Hello,can you help me?!
    When was this westurday patch or Unicorn event,first i couldnt log in ,even after 2 hours maintrace..say " corruped file or patch or something like that"..i decided re install whole game on 64 bit client..after i can log in normally,but after few hours after maintrace over( i dont know how long was time).
    And after i log in normally..today i log in again normaly,but when i use port in Temest Bay,i had seriose grathic issue,i only see whole grathic terain,NO normal town grathic.
    After that i decided re install whole game on 32 bit client,after again i log in normally ,and then i had black grathic issue.
    2 mouths ago time i did i reply here in this topic ....

    http://forums.riftgame.com/technical...-textures.html

    Befor this patch was everything OK!
    I doubt i had grathic card drivers,mine are last to update!.

  2. #2
    Shield of Telara Skiye's Avatar
    Join Date
    Mar 2011
    Posts
    746

    Default

    It sounds like corrupted texture files in your installation.

    In the Glyph client right click the Rift entry on the left side game menu and some options will appear.

    Select repair. It'll take a while but you should be good to go afterwards.

    No need to reinstall the game.

    I had a similar issue some time ago and that fixed it.
    Last edited by Skiye; 06-21-2019 at 08:14 AM.
    Sepelio@wolfsbane | Stabbytha@wolfsbane | Gunsho@wolfsbane | Stelatrix@wolfsbane | Sidereus@wolfsbane | Vespa@Wolfsbane

    I'm an old fart. Get off my lawn! <Old Farts>@Wolfsbane

  3. #3
    Shadowlander Dairdis's Avatar
    Join Date
    Jan 2011
    Location
    Bulgaria ,Sofia
    Posts
    46

    Default

    Quote Originally Posted by Skiye View Post
    It sounds like corrupted texture files in your installation.

    In the Glyph client right click the Rift entry on the left side game menu and some options will appear.

    Select repair. It'll take a while but you should be good to go afterwards.

    No need to reinstall the game.

    I had a similar issue some time ago and that fixed it.
    yeah..indeed same problem,i loocking so many times this option,and still cant find it.
    thanks for reply and help man!
    aaa i did find it..damnt i searched this option so long time.
    I just righ click on this icon rift..
    oh.i did it
    I hope so i fix everything..
    Last edited by Dairdis; 06-21-2019 at 08:38 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts