+ Reply to Thread
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Xethx

Thread: Character starts to run when i hit button

  1. #1
    Soulwalker
    Join Date
    Jun 2019
    Posts
    1

    Default Character starts to run when i hit button

    Hey,
    i read some threads about that issue but it doesnt help.

    when i log in to game and hit any keyboard button (w s a d, spacebar, enter f1 etc) character starts to run in one direction and i cant find out how to fix that. now i try to close client and start again, and after 20 tries i gave up. i tried all suggestions which i found in past threads and still nothing.

    weird thing is that its not happend always, sometimes its ok.

    can someone help me fix that ?

  2. #2
    Sword of Telara caduto's Avatar
    Join Date
    Oct 2011
    Posts
    887

    Default

    does this happen with all your characters or just one?

  3. #3
    Rift Disciple AsteroidX's Avatar
    Join Date
    Jul 2011
    Posts
    159

    Default

    This has happened to me before. I swiped my keyboard to make it stop. Witch key it was I cannot say for sure but I believe it is on the number side of the keyboard. Best not to have happen in a raid or dungeon.

  4. #4
    Rift Disciple
    Join Date
    Dec 2010
    Posts
    133

    Default

    Quote Originally Posted by bhaluu View Post
    character starts to run in one direction and i cant find out how to fix that.
    I've run into this issue several times in the past, though not with any real frequency... And typically instead of just running a single direction, I get locked into running in circles (such as holding down W+A).

    The way I've fixed the problem in the past:

    Take note of which way yer character is moving
    Go into your key bindings, and unbind the associated movement keys for that direction - Save
    After exiting the menu, hit those now unbound movement keys (This makes me stop moving).
    Go back into key bindings, and rebind your movement keys - Save

    After that, my problems solved. You can give it a shot; see if it helps any. For me it only crops up maybe once in 3 months; but I always fix it like this.

    @AsteroidX - The autorun forward default keybinding is NumLock

    ^ Which that may be a fix for your problem as well, if yer issue is running straight forward; and not, say, strafing to the left.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts