+ Reply to Thread
Results 1 to 13 of 13
Like Tree2Likes
  • 1 Post By Kavari
  • 1 Post By nihylum

Thread: you are not running the correct version of the game

  1. #1
    Soulwalker
    Join Date
    Apr 2019
    Posts
    6

    Exclamation you are not running the correct version of the game

    I get the following error when i start the game (european version): "you are not running the correct version of the game, please exit the game as there may be a new patch on the way." (translated, my error is localized into german).

    This happens after the extended maintenance of April 24th, 2019 was "successfully" (?) done. It looks like some patches are not out yet. Any ETA for a solution?

    Thank you.

  2. #2
    Champion of Telara Aranka's Avatar
    Join Date
    Feb 2011
    Posts
    1,264

    Default

    similar issue, just not getting the "Not running the right version" message, instead I go straight to the '' Failed to connect to the server" message.

  3. #3
    Soulwalker
    Join Date
    Apr 2019
    Posts
    6

    Default

    Quote Originally Posted by Aranka View Post
    similar issue, just not getting the "Not running the right version" message, instead I go straight to the '' Failed to connect to the server" message.
    I guess you are trying to play on the european shards?

  4. #4
    Champion of Telara Aranka's Avatar
    Join Date
    Feb 2011
    Posts
    1,264

    Default

    yes, the shards that according to Archonix are back online..........

    http://forums.riftgame.com/general-d...ml#post5375483

  5. #5
    Soulwalker
    Join Date
    Apr 2019
    Posts
    6

    Default

    By the way (if this might be an issue): I have both installed, the EU and NA version of Rift (NA just to play something when EU servers are under maintenance). I see no reason for this, but this information "might" be useful.

  6. #6
    Champion of Telara Aranka's Avatar
    Join Date
    Feb 2011
    Posts
    1,264

    Default

    Everybody has both installed, not always updated or using both. But this has nothing to do with running NA as well...

    All was fine this morning right after reset timer, before downtime started, both on NA and EU.

    It is more likely the hardware maintenance went wrong somewhere

  7. #7
    Soulwalker
    Join Date
    Apr 2019
    Posts
    6

    Default

    Quote Originally Posted by Aranka View Post
    Everybody has both installed, not always updated or using both. But this has nothing to do with running NA as well...

    All was fine this morning right after reset timer, before downtime started, both on NA and EU.

    It is more likely the hardware maintenance went wrong somewhere
    Yes, i am with you at this point. I just mention this because the Glyph Launcher is responsible to manage both patch processes. In my scenario, this "might" have an impact.
    Last edited by nihylum; 04-24-2019 at 07:16 PM.

  8. #8
    Champion of Telara Aranka's Avatar
    Join Date
    Feb 2011
    Posts
    1,264

    Default

    NA is fine still..

    I tried several options, repair through the glyph window +update through the glyph window

    Download glyph and run the repair through that. Tried the repair/update through glyph after that...

    None of these work for the EU shards, the action it seems to be hanging on is connection to the character selection server. So I'm just guessing they have an old issue at hand with characters not showing in the window.

  9. #9
    Rift Disciple phoenix1957's Avatar
    Join Date
    Jan 2015
    Posts
    109

    Default

    Glyphe is stacked in an endless update loop.
    1st Update NA Server (I never needed it before) then I could update the EU Server, here I get an error message.
    Back to the NA server, now it wants to update again.
    Edit:
    Now I have patched NA and EU again, while I could also play the NA servers, it still fails on the EU servers.
    When updating the EU server I get a message in Glyphe and later when logging in I get an error message. See Screeshots
    Attached Thumbnails Attached Thumbnails you are not running the correct version of the game-glyphe-update.jpg   you are not running the correct version of the game-login.jpg  
    Last edited by phoenix1957; 04-24-2019 at 11:17 PM.

    Charwyn@Brutwacht

  10. #10
    Soulwalker
    Join Date
    Jan 2019
    Posts
    3

    Default

    My wife and me tried to connect (EU), Glyph is running well, but entrance to game is not available, same notice as like the others have... *...wrong version of the game...*. My wife tried out a lot of solutions, like repair, manual updating p. e., nothing happens.

    We hope that the game will be soon running again.

  11. #11
    Soulwalker
    Join Date
    Jun 2017
    Posts
    8

    Default

    When you change in Glyph to 32bit it works. Not a good solution but it works

    (Source of the idea: HoT Discord)
    Last edited by Kavari; 04-24-2019 at 11:29 PM.

  12. #12
    Rift Disciple phoenix1957's Avatar
    Join Date
    Jan 2015
    Posts
    109

    Default

    I switched from 64.bit to 32-bit and it works for me.
    But since I have a 64-bit system and I only use 64-bit app, I will switch again.

    Charwyn@Brutwacht

  13. #13
    Soulwalker
    Join Date
    Apr 2019
    Posts
    6

    Default

    My issue is solved. We got a patch today.

    I hope your issues will be solved soon.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts