+ Reply to Thread
Results 1 to 13 of 13

Thread: Having a bizarre crashing problem, ONLY in VP events.

  1. #1
    Soulwalker
    Join Date
    Feb 2018
    Posts
    18

    Angry Having a bizarre crashing problem, ONLY in VP events.

    Almost every time in VP Crucia/Ankhet events, I get a sound like a machine gun going off and freeze. I have to bring up the Task Manager to quit Rift (which appears to be taking up almost 3G RAM) and restart Rift. I don't have this issue with any other zone event and I really don't understand it. Cracking Skull doesn't do it, raid rifts don't do it, crifts don't do it.

    I've optimized my drive.
    I've got the latest NVidia driver for my card. (V417.35)
    I have nothing else running but Glyph & Rift.
    I have my graphics down to Medium with what I know from many years of MMO that could cause this issues (ie, shading, spell effects, particles, ground cover, etc.) down to low.
    I've RAA'd Glyph and Rift.

    Specs are:
    AMD Ryzen 5 2600 6-core 3.40 GhZ
    8 Gig RAM
    Nvidia GTX750 Ti

    The only weird thing I see is under Audio I have:
    NVidia High Definition Audio
    Realtek High Definition Audio

    I think the Realtek may be my headphones? I'm unsure.

    Any ideas? It's really starting to get on my **** and not in the good way either.

  2. #2
    Ascendant forbiddenlake's Avatar
    Join Date
    Jun 2013
    Posts
    5,675

    Default

    When, during VP events?

    What does RAA mean? Repair? If not, do a repair of Rift

    What version Windows? Do make sure it's updated. Also update your sound drivers.

  3. #3
    RIFT Community Ambassador Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,270

    Default

    Quote Originally Posted by Kaedari View Post
    Realtek High Definition Audio

    I think the Realtek may be my headphones?

    Realtek would be your onboard Audio chip on the Motherboard, did you try as Forbidden suggested to run a 'Repair' on Rift?



    Right click on Rift on the left side of Glyph and pick repair, might be as simple as Rift missing some files specific to the zone like terrain assets or something, hopefully.

  4. #4
    Soulwalker
    Join Date
    Feb 2018
    Posts
    18

    Default

    Thank you so much for your help!

  5. #5
    Soulwalker
    Join Date
    Feb 2018
    Posts
    18

    Default

    Quote Originally Posted by Slipmat View Post
    Realtek would be your onboard Audio chip on the Motherboard, did you try as Forbidden suggested to run a 'Repair' on Rift?

    Right click on Rift on the left side of Glyph and pick repair, might be as simple as Rift missing some files specific to the zone like terrain assets or something, hopefully.
    OK, I repaired yesterday and subsequently had it happen 3x in Gyel Fortress dungeon. I've installed Precision x1 software my card was resting nicely at 27C. Just being in my dim adding a lantern & hedge I shot up to 53C. That is with graphics wayyyyy down. Someone in my group yesterday said that Ti's are notorious for overheating which is why I installed it. I wasn't even fighting anything. Could this be the issue?

  6. #6
    RIFT Community Ambassador Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,270

    Default

    Quote Originally Posted by Kaedari View Post
    Someone in my group yesterday said that Ti's are notorious for overheating which is why I installed it.

    I'm not too far ahead of you, still using my trusty GTX 780Ti and never had issues with freezes or overheating, this is with everything maxed out in the Nvidia Control Panel settings.


    One thing to check is the Power Management mode in said Control Panel, i leave mine on Maximum Performance all the time, that way the graphics card isn't ramping up and down depending on the graphics load, sometimes that can and will cause issues with the card getting asked to go from idle to full load suddenly.


    https://i.imgur.com/43Elkyz.jpg

  7. #7
    Soulwalker
    Join Date
    Feb 2018
    Posts
    18

    Default

    OK, I'll give that a shot! I tried to reply last night but my tablet doesn't seem to like this website. I can log in but when I reply & click "Submit reply" I get "Thank you for logging in!" and then the screen is white lol!

  8. #8
    Soulwalker
    Join Date
    Feb 2018
    Posts
    18

    Default

    I was in "optimized power". I've switched it.

  9. #9
    Soulwalker
    Join Date
    Feb 2018
    Posts
    18

    Default

    Well, it was working ok (a little lag) until I windowed out in the middle of VP to check the temperature of the card.. And when I switched back to Rift it crashed. :/

  10. #10
    RIFT Community Ambassador Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,270

    Default

    It's a case of hit and miss with some Nvidia drivers when it comes to alt/tabbing out of games, some versions you can alt/tab back and forth all day long, some versions will freeze up/crash the game.



    Nvidia have been a bit poor on graphics drivers for a long time now, they release a new version and then release a hotfix for it.

  11. #11
    Soulwalker
    Join Date
    Feb 2018
    Posts
    18

    Default

    I broke down and bought an Nvidia GTX 1060 6GB from Amazon. It'll be here tomorrow.

  12. #12
    RIFT Community Ambassador Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,270

    Default

    Nice Christmas pressie to yourself....


    One thing to check out, if any further issues, is your current Power Supply Unit (PSU) up for the task of powering the new beast, it's often the most overlooked weakest link.

  13. #13
    Soulwalker
    Join Date
    Feb 2018
    Posts
    18

    Default

    My friend, this card FLIES.

    I can tab in & out, did a VP event just now, no problems.

    Thank you for all your help, maybe I'll see you in game

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts