+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17
Like Tree1Likes

  Click here to go to the first Rift Team post in this thread.   Thread: Dec 13th update required?

  1. #1
    Shadowlander
    Join Date
    Jul 2018
    Posts
    34

    Default Dec 13th - update/patch required!!!

    We are a couple minutes away from the 90 minute mark, so I tried logging in to see if the servers are back up. I'm getting a message telling me I'm not running the correct version of the game. Usually if there is a patch, Glyph will have it available well before the servers come back up, so I'm guessing someone might have forgotten to push that out for us to download. Or if there isn't a patch, then something else is wrong.

    ---

    Hello? This thing on?
    Last edited by Marson; 12-13-2018 at 09:29 AM.

  2. #2
    Soulwalker
    Join Date
    Jul 2017
    Posts
    14

    Default You are not running the correct version of the game

    The update patch is available in Europe but not North America for some reason.

  3. #3
    Telaran
    Join Date
    Jan 2015
    Posts
    86

    Default

    mine patched on NA shards arent back up though
    Major Constipator the bad dream
    Primaelfear
    feardonkey and others

  4. #4
    Shadowlander
    Join Date
    Jul 2018
    Posts
    34

    Default

    This was added as an edit to the original downtime notification, so it didn't update the devtracker or move the post up in the timeline.

    Update 1 - 9AM PST (5PM UTC) - Hey, folks. We're going to need additional time for the update. We'll post more details in 1 hour, if we're not already back online.

  5. #5
    Telaran
    Join Date
    Jan 2015
    Posts
    86

    Default Issue with some 64 bit systems

    If you are getting error 3033 in glyph switch to 32 bit and it seems to work. I am running on 64 and my patch went through fine but a guildie had this problem and he fixed it by going to 32 bit
    Major Constipator the bad dream
    Primaelfear
    feardonkey and others

  6. #6
    Prophet of Telara Refuge's Avatar
    Join Date
    Mar 2011
    Posts
    1,034

    Default

    I switched back and forth, got an update for NA which actually worked for NA, could log on, but when I updated on EU it still came up with message "incorrect update".

    A friend of mine switched to NA and did not get an update message.

    Restarted comp, switched from 32 to 64 back to 32. Nothing.

    Some people are online fine, so my only conclusion is something crashed on their side, which stopped half the player base from downloading the patch correctly. I wouldn't be surprised if the only fix would be to restart the servers again and reinstall the patch.
    Fwob - Zaviel

  7.   Click here to go to the next Rift Team post in this thread.   #7
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    Hey all,

    We've taken steps that should have cleared this up. Basically, there was a switch from one CDN provider to another and there may have been some cached data pointing a small number of people to the wrong place.

    We've cleared that cache and it should start getting the data to everyone shortly. If the issue continues for more than 10 minutes, let us know.
    Last edited by Fasti; 12-13-2018 at 11:50 AM.

  8. #8
    Shadowlander
    Join Date
    Jul 2018
    Posts
    34

    Default

    Updating now. Thanks Fasti!

  9. #9
    qop
    qop is offline
    Soulwalker
    Join Date
    Mar 2017
    Posts
    12

    Default Clear your DNS cache

    Clear your DNS cache. In command prompt type:
    Code:
    ipconfig /flushdns
    Also make sure your hosts file (/etc/hosts, %SystemRoot%\system32\drivers\hosts, etc.) doesn't have the old IP address for host rift-update.dyn.triongames.com.
    The new IP address of host rift-update.dyn.triongames.com should be 205.185.208.154. The old host (IP address 185.5.160.*) returns old data for the patch from November 7th. You can use these URLs to check if you're still using the old host:
    NA:
    Code:
    http://rift-update.dyn.triongames.com/ch1-live-streaming-client-patch/public/ch1-live.txt
    EU:
    Code:
    http://rift-update.dyn.triongames.com/ch1-live-streaming-client-patch/public/ch1-live-eu.txt

  10.   This is the last Rift Team post in this thread.   #10
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Red face

    Quote Originally Posted by Marson View Post
    Updating now. Thanks Fasti!
    Nice! It should be good for everyone now.

    Quote Originally Posted by qop View Post
    Clear your DNS cache. In command prompt type:
    Code:
    ipconfig /flushdns
    Also make sure your hosts file (/etc/hosts, %SystemRoot%\system32\drivers\hosts, etc.) doesn't have the old IP address for host rift-update.dyn.triongames.com.
    The new IP address of host rift-update.dyn.triongames.com should be 205.185.208.154. The old host (IP address 185.5.160.*) returns old data for the patch from November 7th. You can use these URLs to check if you're still using the old host:
    NA:
    Code:
    http://rift-update.dyn.triongames.com/ch1-live-streaming-client-patch/public/ch1-live.txt
    EU:
    Code:
    http://rift-update.dyn.triongames.com/ch1-live-streaming-client-patch/public/ch1-live-eu.txt
    For the health and general safety of everyone's computers, we recommend just removing any edits to your host files related to patching RIFT. Without the edit everyone should pull the file from the correct place.
    Last edited by Fasti; 12-13-2018 at 12:15 PM.

  11. #11
    Soulwalker
    Join Date
    Jan 2012
    Posts
    16

    Default

    Hovering over cancel rift, still not working, please fix.

  12. #12
    Soulwalker
    Join Date
    Dec 2018
    Posts
    3

    Default

    Nothing helps. Still getting running wrong version. Seems no Fae Yule this year for me

  13. #13
    Soulwalker
    Join Date
    Dec 2018
    Posts
    3

    Default

    New patch today and still cant patch and play. Same info about wrong version. Uninstalled. Have a nice Holidays guys.

  14. #14
    Ascendant Onebutton's Avatar
    Join Date
    Jan 2011
    Posts
    2,031

    Default

    Quote Originally Posted by Tivril View Post
    New patch today and still cant patch and play. Same info about wrong version. Uninstalled. Have a nice Holidays guys.
    Same thing as him. This is NOT working!
    OneButton (Half-way now to becoming a two-button player!)
    If there is anything you need, just ask, and I will tell you how to get along Without it!
    "One button raid member of GraySkull"

  15. #15
    Rift Master
    Join Date
    Mar 2015
    Posts
    632

    Default

    Same. All of a sudden I'm not "running the correct version of the game" but only for the NA cluster. I can play just fine on EU. Pls fix. I've tried "repairing" the game and "updating" multiple times. Nothing works.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts