+ Reply to Thread
Results 1 to 2 of 2

Thread: Cannot save edited threads

  1. #1
    Rift Disciple
    Join Date
    Sep 2016
    Posts
    148

    Default Cannot save edited threads

    For some reason, from around 2 or 3 days ago. After I logged into forum with my account, trying to edit my own threads and tried to click "Save" it would go to loading and the mouse cursor also became loading for eternity.

    When I click "go advanced" , it would give me this:
    Cannot save edited threads-415f21e65186e29481843c87f3312544.jpg

    here's the things I have tried:
    - four different browsers
    - clean up all the caches and cookies
    - delete rift cfg
    - Win + R > cmd > ipconfig /flushdns
    - turning off my firewall and adblocks

    nonetheless, still get the same result, either the rejection or eternally loading.
    any insights?
    Last edited by Cileriqao; 06-25-2018 at 10:53 PM.
    Cileriqao@Greybriar <Kairos>

  2. #2
    Rift Chaser
    Join Date
    Jan 2011
    Posts
    334

    Default

    I have the same problem only using forum on phone using chrome. At home on the desktop works fine.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts