+ Reply to Thread
Results 1 to 13 of 13

Thread: There was an error downloading streaming updates #3015

  1. #1
    Soulwalker
    Join Date
    May 2016
    Posts
    2

    Default There was an error downloading streaming updates #3015

    Trying to update and having this error..
    Any solution?(Windows XP )

  2. #2
    Shadowlander
    Join Date
    Jul 2013
    Posts
    33

    Default

    Me too. windows 7 here....Back in 2015 they had an error 3300 that seems to be like this. They had to put in a fix - took 3 days....
    Last edited by Dalystrae; 03-07-2018 at 10:45 AM.

  3. #3
    Shield of Telara Aeryle's Avatar
    Join Date
    Dec 2011
    Posts
    780
    Last edited by Aeryle; 03-07-2018 at 12:11 PM.
    Guild: La main occulte on Brisesol.
    French translator of Tinker Tools.
    Owner of the Telara Rail Road: 14 Train Station are currently open to visit

  4. #4
    Ascendant forbiddenlake's Avatar
    Join Date
    Jun 2013
    Posts
    5,458

    Default

    Same problem here on WINE (Glyph for Win XP)
    I know, but here's the log anyway:

    [2018-03-07T20:15:10Z] ERR (#3015:3): Error processing asset manifest 'C:\Program Files\RIFT/assets.manifest'. The manifest version is 3.0, but only manifests versions 2.0 - 2.x are supported.
    [2018-03-07T20:15:10Z] There was an error downloading streaming updates. (Error #3015) (#3015, last message: ERR (#3015:3): Error processing asset manifest 'C:\Program Files\RIFT/assets.manifest'. The manifest version is 3.0, but only manifests versions 2.0 - 2.x are supported.)

  5. #5
    Rift Chaser Clowd's Avatar
    Join Date
    Sep 2010
    Posts
    395

    Default

    Quote Originally Posted by forbiddenlake View Post
    Same problem here on WINE (Glyph for Win XP)
    I know, but here's the log anyway:

    [2018-03-07T20:15:10Z] ERR (#3015:3): Error processing asset manifest 'C:\Program Files\RIFT/assets.manifest'. The manifest version is 3.0, but only manifests versions 2.0 - 2.x are supported.
    [2018-03-07T20:15:10Z] There was an error downloading streaming updates. (Error #3015) (#3015, last message: ERR (#3015:3): Error processing asset manifest 'C:\Program Files\RIFT/assets.manifest'. The manifest version is 3.0, but only manifests versions 2.0 - 2.x are supported.)
    4.4 brings a new assets.manifest version with some changes to it. This uh... broke our datamining on PTS for a few hours back when 4.4 landed on PTS. So if this is the issue, then your launcher is outdated, causing the problem.
    Rift Datamining, dev chatter, news, and occasionally guides at The Ghar Station
    Chat with us at The Ghar Station Discord or visit us on twitter @TheGharStation
    Want something focused completely on Rift? Then join us over at the Heroes of Telara Discord!
    Clowd@Greybriar / Anadriel@Greybriar / Neganta@Greybriar

  6. #6
    Ascendant forbiddenlake's Avatar
    Join Date
    Jun 2013
    Posts
    5,458

    Default

    Right, I will need to get an actual supported Glyph when I have time.

    But does this mean the actual end of support for Windows XP?

    To the people having this problem that are NOT on XP: What version of Glyph do you have installed?
    Last edited by forbiddenlake; 03-07-2018 at 12:33 PM.

  7. #7
    Shadowlander
    Join Date
    Jul 2013
    Posts
    33

    Default

    I went into account page and clicked on the 'install glyph' button and had it repair. So far so good, in the middle of installing the 1.22 gb patch.....

  8. #8
    Soulwalker
    Join Date
    Apr 2017
    Posts
    2

    Thumbs down still no luck fixing error 3015 with a Glyph client re-install

    and just not worth the bother of downloading Glyph for the 3rd time to re-re-re-install it.
    Either the version available is out of date, corrupted or unsupported.
    Fix the problem please.

  9. #9
    Shield of Telara Aeryle's Avatar
    Join Date
    Dec 2011
    Posts
    780

    Default

    Would be great to have some news, because 24hours later, the problem is still there, so no possible to play on Rift live EU (and no possible too to play on Rift prime)
    Guild: La main occulte on Brisesol.
    French translator of Tinker Tools.
    Owner of the Telara Rail Road: 14 Train Station are currently open to visit

  10. #10
    Soulwalker Inochi's Avatar
    Join Date
    May 2016
    Posts
    22

    Default

    Quote Originally Posted by Aeryle View Post
    Would be great to have some news, because 24hours later, the problem is still there, so no possible to play on Rift live EU (and no possible too to play on Rift prime)
    Repair Glyph client. It help me with error 3015 and i can play live now. But no rift prime)
    Inochisama Aokuro@Zaviel

  11. #11
    Telaran
    Join Date
    Aug 2014
    Posts
    78

    Default

    Clicking Repair doesn't work - I get the error from that too lol

  12. #12
    Rift Chaser ArcticGypsy's Avatar
    Join Date
    Jan 2014
    Posts
    376

    Default

    Have been away from the game for a few months. Decided to pop in for a bit and getting that same error #3015 on trying to patch.

    Am able to run a repair. Hopefully that gets me in.

    EDIT: It would seem that the repair got towards the end and failed
    There was an error downloading streaming updates #3015-rift-3015-error.jpg


    p.s. this was an issue over a month ago, and still happening? Broken patching isn't just some cosmetic thing. Guessing all attention is on Prime now??
    Last edited by ArcticGypsy; 04-18-2018 at 09:51 PM.

  13. #13
    Rift Chaser ArcticGypsy's Avatar
    Join Date
    Jan 2014
    Posts
    376

    Default

    Put in a ticket, tried every suggestion they had, and still no luck.

    - Uninstalled rift
    - tried re-installing, got error #3015
    - Uninstalled Glyph again
    - deleted the all Glyph / Rift folders in /Appdata
    - Rebooted
    - Downloaded reinstalled glyph
    - took a deep breath. (important step lol), and clicked "Install Rift"
    - Installed it into a new rift folder
    - No errors this time. Install went perfectly, and able to log back in now.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts