+ Reply to Thread
Results 1 to 8 of 8

Thread: Launcher and game too large for monitor

  1. #1
    Telaran
    Join Date
    Jan 2011
    Posts
    61

    Default Launcher and game too large for monitor

    Hi All,

    I recently installed Rift on a PC with Win10. Everything works fine but the launcher and game are too big for either of my monitors. The launcher takes up most of the screen and the game takes up the entire screen (which I want) but some tool bars overlap and almost all windows open and they don't fit inside the overall rift window. For example, when I open my soul tree, I cannot get to the bottom buttons to change specs because they are below the screen and I can't click and pull up the window.

    Here's a screen shot. Note how the right-hand tool bars overlap my bags and money display and how the soul tree window cuts off the bottom:

    https://ibb.co/jb5tCR

    I've tried changing my monitor resolution but nothing helps. I also tried use my second monitor which is larger but the same things happens.

    Again, this is only an issue with Rift as all my other games, apps, etc seem scaled to my resolution and it seems to be the launcher and the game.

    What can I do to correct this?

    Thanks!

    Mark

  2. #2
    Ascendant forbiddenlake's Avatar
    Join Date
    Jun 2013
    Posts
    5,460

    Default

    What exact resolution are your monitors? Do you have any accessibility functions enabled? The image came to us in 999x636, which would be a very strange, and small, resolution.
    By the black bar at the top and the title bar, you appear to be playing RIFT in windowed mode. Go in to RIFT's video settings and try a smaller resolution. You can also try "Fullscreen" or "Fullscreen windowed".

  3. #3
    Telaran
    Join Date
    Jan 2011
    Posts
    61

    Default

    Forbiddenlake,

    First, thank you for the post.

    My screen resolution in that pic is 1600x900. No to the accessibility settings and I cropped and reduced the image size and that probably explains the 999x636 size.

    I've tried every resolution setting within the game and that doesn't help. FulI screen helped a little but only because it removes the the top bar and but it's still cutting off the bottom of my opened windows.

    I think it's outside of that because the launcher is extremely large too. Nothing else appears like this. Just Rift.

    Mark

  4. #4
    RIFT Community Ambassador Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,190

    Default

    Type %AppData% into search then go to the Rift Folder.

    The file you want is the rift .cfg file which should open with Notepad, scroll down a bit to the [video] section and check what your resolutionX and resolutionY is set to.

    Change them to what you want the game screen resolution to be, save and restart game, if it doesn't work, just delete that Rift Folder in %AppData% and let the game make a nice, new config file.

  5. #5
    Telaran
    Join Date
    Jan 2011
    Posts
    61

    Default

    Slipmat,

    My Rift folder is located at c:/users/mark/appdta/roaming. Not sure if that matters but it may be worth mentioning. Also, Rift is installed on my D drive, not the C drive.

    I found the CFG file and the resolution is set to 1600x900. I changed it to a larger resolution twice and it had no effect. Afterwards, I deleted the rift folder above, rebooted and launched Rift. It took me through the intro cinematics, created the folder again but no change. The size of the launcher and game are still too large.

    I'm open to any other ideas because at this point I can't even switch souls.

    Thanks,
    Mark

  6. #6
    Rift Chaser Clowd's Avatar
    Join Date
    Sep 2010
    Posts
    395

    Default

    Mark,

    Try lowering the global UI scale in Rift, it's under settings > interface > display. Lowering this should make your UI windows smaller. It's a good quick solution for right now.

    At 1600x900, things shouldn't be THAT big on your screen (especially your bottom Windows toolbar!) Double check the scaling for your monitors - https://www.pcworld.com/article/2953...tor-setup.html
    Rift Datamining, dev chatter, news, and occasionally guides at The Ghar Station
    Chat with us at The Ghar Station Discord or visit us on twitter @TheGharStation
    Want something focused completely on Rift? Then join us over at the Heroes of Telara Discord!
    Clowd@Greybriar / Anadriel@Greybriar / Neganta@Greybriar

  7. #7
    Telaran
    Join Date
    Jan 2011
    Posts
    61

    Default

    Clowd,

    That helped. It brought the game UI down enough to fit my open windows. Some things are a little smaller than I prefer but I can accept that.

    I'll look in to my monitors using the link you posted.

    Thanks to all for assisting!

    Mark

  8. #8
    Prophet of Telara Aranka's Avatar
    Join Date
    Feb 2011
    Posts
    1,180

    Default

    from what I can tell from the screenshot, your issue is not the monitor settings, but game settings..

    Monitor settings make how sharp your screen is, brightness..
    game settings are about how big the stuff in game appears in your monitor/screen.

    clowd already gave you the scaling solution. Another option can be the settings > interface>display to shrink/enlarge some specific windows like store, minions window

    For other parts like action bars, you can use the edit layout option in system.

    You may also want to try the setting in video for windowed playing to see if that makes a difference for you.
    Last edited by Aranka; 01-24-2018 at 09:28 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts