+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 21 of 21

  Click here to go to the first Rift Team post in this thread.   Thread: Error #3300

  1. #16
    Soulwalker
    Join Date
    Jan 2018
    Posts
    1

    Default Error #3303

    Quick msg to Devs for latest update:

    Ditto to all msgs posted that try to solve error #3303.
    I have yet to solve ...will wait for the final answer on here.
    I am sure I also could solve it with deeper hack/tools but seems you all NEED to do it.

    Sirrift

  2. #17
    Soulwalker
    Join Date
    Dec 2017
    Posts
    3

    Cool Solved...

    Hey,

    the team work did it - the TRION tech support guys and me here finally made the RIFT game to become updated and playable.
    How was it done :
    - find game logs in : c:\Users\<user name>\AppData\Local\Glyph\Logs -> the latest one is the one with 0
    - open/read the log file - and find lines that look like that :
    "[2018-01-07T11:08:53Z] ERR (#3300): http://rift-update.dyn.triongames.co...05DC8A73C647D8
    [2018-01-07T11:08:53Z] ERR (#3300):"
    - copy/paste the link into your browser
    - download all missing/listed files
    - place them into the game dir ( RIFT\Live\Download\STABLE-xxx ) - there should be the same files but with 0 kb weight - just overwrite them
    - run GLYPH
    - hover over RIFT - right click - press update
    - wait for another Error #3300
    - close GLYPH
    - repeat

    at the end I was still missing the tiny 2.4 kB file - here is the link to it:
    "http://rift-update.dyn.triongames.com/ch1-live-streaming-client-patch/content/patchlive03/assets/map/pd_trove/pd_trovegamedata_0.pak.lzma2?sha1=7D40B3B401E1221E 9882E4210D86D60FFC0E6BFE"
    (courtesy of Senior GM Nord)

    I know that's maybe not the best solution you dream of but hey - it works!

    It took us over a week to get to the end. For me it lasted a bit longer as it started with the event's patch (so I have lost a possibility to play through the Yule event and earn anything...).


    Thanks goes to : GM Tidus, GM Aleniss and Senior GM Nord.

    Cheers!

  3. #18
    Soulwalker
    Join Date
    Jan 2018
    Posts
    3

    Default Same Issue

    Sorry if this is double posted...

    I have the same issue and I have been working the manual downloads and have it down to a last file that will not download at all. When the streaming patch hits this file it fails and kills the patch with an error #3300 message and the game will not launch.

    This is the URL of the file that fails...

    http://rift-update.dyn.triongames.co...B970E5472FB107

    This is the error from the logs after it tries to download it and it fails, it says plainly "file not found"

    [2018-01-07T15:54:49Z] http://rift-update.dyn.triongames.co...B970E5472FB107
    [2018-01-07T15:54:49Z] ----------------------------------------------------------------------------------------
    [2018-01-07T15:54:49Z] [f3d923db] Connected to host at 23.215.132.218 in 1147 ms
    [2018-01-07T15:54:49Z] [f3d923db] Received header: HTTP/1.1 404 Not Found
    [2018-01-07T15:54:49Z] [f3d923db] Received header: Server: AkamaiGHost
    [2018-01-07T15:54:49Z] [f3d923db] Received header: Mime-Version: 1.0
    [2018-01-07T15:54:49Z] [f3d923db] Received header: Content-Type: text/html
    [2018-01-07T15:54:49Z] [f3d923db] Received header: Content-Length: 177
    [2018-01-07T15:54:49Z] [f3d923db] Received header: Expires: Sun, 07 Jan 2018 15:54:50 GMT
    [2018-01-07T15:54:49Z] [f3d923db] Received header: Date: Sun, 07 Jan 2018 15:54:50 GMT
    [2018-01-07T15:54:49Z] [f3d923db] Received header: Connection: keep-alive
    [2018-01-07T15:54:49Z] [f3d923db] Received header:
    [2018-01-07T15:54:49Z] [f3d923db] Downloading http://rift-update.dyn.triongames.co...B970E5472FB107 (177 bytes) from offset 0
    [2018-01-07T15:54:49Z] ERR (#3300): Download failed with curl code 23: 0.00 MB in 1.15 seconds at 0.00 MB/s, 0% compression
    [2018-01-07T15:54:49Z] Terminating streaming with error (result 208).

    I have a ticket open but the GMs that respond don't even seem to be reading the logs or messages I have sent it, they just keep having try the generic troubleshooting methods like "running as admin" and "use the repair" or turn off your firewall and run updates etc.etc.etc.

    If anyone has a working link to this file my issue would be solved I am sure. I even tried a complete wipe and reinstall of the Rift client, same result, same error same file will not download.

    The file name is "pd_kilcual/pd_kilcualphysics_0.pak.lzma2", if someone has a copy please let me know or perhaps a GM reading here can answer why this file will not download?

  4. #19
    Champion
    Join Date
    Sep 2010
    Posts
    501

    Default

    A friend of mine had the same problem after setting his client to 64 bit (glyph>rift>general>) he could log in again.

  5. #20
    Soulwalker
    Join Date
    Jan 2018
    Posts
    3

    Default Hmmm

    I am using Windows 7 Pro 32 bit client so that is not an option for me...

    Still waiting on a GM to give me a real answer sadly.

  6. #21
    Soulwalker
    Join Date
    Jan 2018
    Posts
    3

    Thumbs up I solved it myself

    Just to update here in case anyone finds themselves in this position. Trust me, the GM's that "helped" me were either bots or just not interested in the details of the issue, they just kept throwing out generic troubleshooting tips that had zero to do with this problem.

    Some details just for clarity.

    The issue I was having was on a PC running Windows 7 Pro 32 bit OS, not 64 bit, so if you are having Error #3300 issues, your mileage may vary.

    As stated above, I was getting Error #3300 and the patch would not process and the game would not launch. As others have posted, you can look in the patch logs to see what generates that error code and see which file your patcher is having trouble downloading.

    Lots of people have been able to correct this by copying the URL of the failing file download into a browser address bar and downloading the files, then copying the files into the download folder inside of the Rift directory. When the patch runs again, it sees the file is already there and will process it and not attempt to download it again, thus getting past the Error #3300.

    In may case, the patcher was failing on a URL that resulted in a 404 file not found error, meaning the file it was looking for on the Trion|Rift patch server was not there. You could copy that URL into a browser window and get the same 404 error. Any other URL's from the patch log can be pasted into a browser and downloaded at will , but the file I needed was simply not there.

    I tried to explain this to no less than 6 different GM's through the submit a ticket system, but none of them seemed to grasp this information or make any attempt to verify if this file was available to the Rift patcher.

    So I figured I would take a closer look at the URL for any errors within it or anything that looked out of place. I didn't see any errors so I tried just shortening it down little bit by bit and finally I got to a point that it was able to download the file by that name.

    The original failing URL that kicked off the Error #3300 was this...

    http://rift-update.dyn.triongames.co...B970E5472FB107

    So I shortened it down to just this...

    http://rift-update.dyn.triongames.co...lphysics_0.pak

    And it worked, I downloaded the file.

    I then used 7 ZIp to create an archive file in the .lzma2 format and added that extension to the file name, copied it to the patch folder in the Rift directory and boom it processed it and I was able to complete the patch and log in finally.

    Don't know if that will help any other having this issue, but here it is if you are.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts