+ Reply to Thread
Results 1 to 4 of 4

  Click here to go to the first Rift Team post in this thread.   Thread: Strange graphical issue

  1. #1
    Rift Disciple Jwright771984's Avatar
    Join Date
    Mar 2011
    Posts
    197

    Default Strange graphical issue

    So, I've been having this strange graphical bug and I can't seem to fix it no matter what I do. I play with all settings maxed out. I have also checked my Nvidia control panel and made sure there were no graphics options being forced on. Basically, on some terrain, I can litterally see geometrical lines in the textures on the terrain. I am including a screenshot to show off my issue. Any ideas on what could be causing the issue or how to fix it would be much appreciated. My system specs are:

    Windows 7 home 64 bit
    Intel core I7 6700k 4ghz cpu
    Nvidia GeForce GTX 1060 6gb video card
    16 gb DDR4 ram at 3200 mhz

    Strange graphical issue-2017-09-26_001203.jpg

  2.   This is the last Rift Team post in this thread.   #2
    Customer Support Hesk's Avatar
    Join Date
    Apr 2016
    Posts
    128

    Default

    Hello! Please try these steps, and if the issue persists, submit a support ticket at support.trionworlds.com so that our Tech Support team can troubleshoot with you.

    https://support.trionworlds.com/hc/e...raphics-Issues

  3. #3
    Rift Disciple Jwright771984's Avatar
    Join Date
    Mar 2011
    Posts
    197

    Default

    Ah ha! I figured it out. I thought I had tinkered around with all the settings but apparently I was mistaken. The problem was the in game ambient occlusion. I disabled this option and the problem completely vanished. It's kind of a shame, I really liked the effect ambient occlusion had but that terrain problem was everywhere (more noticeable in the snow in Iron Pine Peaks but was in other zones as well) and it was starting to drive me nuts.

    So, if anyone else has this issue try disabling ambient occlusion and see if that fixes it. Thank you for the response Hesk, your suggestion helped me fix the problem.

  4. #4
    Soulwalker
    Join Date
    Nov 2010
    Posts
    13

    Default

    Had the same problem, turning off AO also fixed it for me. Also gonna throw the word hexagon in here so it shows up in search results, because that's what I first searched for since most of the time it looks like hexagons in the terrain for me.

    Just to chime in with some relevant specs if someone at Trion is looking for data on it:

    Windows 7 64-bit
    GeForce Titan X
    Intel i7-4790K
    16GB DDR3 RAM

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts