Closed Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 62
Like Tree10Likes

  Click here to go to the first Rift Team post in this thread.   Thread: Constant DCing after Hotfix today!

  1. #31
    Soulwalker
    Join Date
    Jul 2017
    Posts
    1

    Unhappy

    Quote Originally Posted by MrScary View Post
    Hi guys, this is a problem on our end with this mornings patch. We are working on a new hotfix as quickly as we can. Sorry for the inconvenience, we will try to get it out asap.
    Well...that's good to know they know it's something on their end...

    I am also suffering from the extensive crashing issue...I did get error #3157 a few times, but mostly just it crashing and sending an error report after it closes...quite vexsome
    Check out my full avatar here (and yes I did the artwork myself!).
    Get your game score here!

  2.   Click here to go to the next Rift Team post in this thread.   #32
    Community Manager Yaviey's Avatar
    Join Date
    Jul 2017
    Posts
    613

    Default

    Hey all, we are still working on a fix. We don't have an ETA yet but when we do, we'll let you know. Thanks so much for your continued patience!

  3. #33
    Soulwalker
    Join Date
    Jun 2017
    Posts
    1

    Default

    was logging in sanctum or tempest bay always constantly crashing I ported to scarwood pass for questing/grinding and its been like 10+ mins and haven't been booted

  4. #34
    Champion
    Join Date
    Feb 2011
    Posts
    581

    Default

    Crashing every 15 secs just about get minion open and crash.

  5. #35
    Soulwalker Poggy's Avatar
    Join Date
    Feb 2017
    Posts
    10

    Default

    Quote Originally Posted by yinko View Post
    was logging in sanctum or tempest bay always constantly crashing I ported to scarwood pass for questing/grinding and its been like 10+ mins and haven't been booted
    I logged on and immediately took the portal to VP. Then I disabled all but the essential addons (for now) and, so far, I haven't dced. Still crossing my fingers.

  6. #36
    Champion
    Join Date
    Apr 2011
    Posts
    593

    Default

    Same Poggy, after numerous attempts and moving like 5 feet at a time I managed to get to a portal and leave TB(which unfortunately is where virtually all my toons are logged off at)and I've been able to stay ingame so far. Though I didn't disable any addons so don't think they're the cause. If it's mostly happening in TB, sanctum etc would speculate maybe something that enables the function to log off instantly instead of having to wait 20sec etc might be wonky.
    Last edited by Artak; 09-06-2017 at 01:51 PM.

  7. #37
    Shadowlander
    Join Date
    Feb 2011
    Location
    pittsburgh pa.
    Posts
    33

    Default Dcing

    can not stay long enough to check my mail was able to disable my addons but that was no help
    another brilliant example y people are getting tired of hearing the same lame excuses

  8. #38
    Telaran Saido's Avatar
    Join Date
    Feb 2011
    Posts
    92

    Default

    Time: After today's patch I am unable to connect to my RIFT patron account. This began occurring for me around 1600 CST 6 September 2017.

    Context: Logging in through Glyph launcher after applying update. I was able to log into my non-Patron accounts just fine, however on the patron account I get kicked out every time.

    Expected: I expected to be able to log into all my accounts after the update. Currently I am only able to log into the non-Patron ones.

    Observed: I am kicked out every time the loading screen is at 95% (Loading World). No error message, just the small dialog that gives me the option to send a report and keep playing, or send a report and close.

    I have tried:
    1. Logging into a different character on the same account. (Result: same problem)
    2. Logging into a different (non-patron) account. (Result: works fine.)
    3. Completely exiting Glyph, restarting the computer, waiting an hour to try to log into the Patron account again. (Result: same problem)
    ~ Hana ~ Thorn ~ Mirceliade ~ Zondria ~ Amatsoni ~
    <Mythical Creatures>

  9. #39
    Plane Touched fibes's Avatar
    Join Date
    Feb 2011
    Posts
    296

    Default



    I want to play Rift
    Needs more BRAAAGH!!

  10. #40
    Soulwalker
    Join Date
    May 2016
    Posts
    8

    Default

    was connecting fine had to reboot now cant connect for more then a minute

  11. #41
    Soulwalker Tavah's Avatar
    Join Date
    Aug 2013
    Posts
    21

    Unhappy a fix today please!

    This has been an issue since this morning! We haven't had an update in hours. I can't even log in long enough to try and get out of TB on my toons.

    What's taking so long is it that not enough people are being effected?

  12. #42
    Shadowlander weaving's Avatar
    Join Date
    Feb 2011
    Posts
    27

    Default

    So, after checking this thread I decided to see if TB was the issue for my characters. It took many tries and many disconnects but I finally managed to get to a portal and leave. So far, no disconnects or any other performance issues and it's been about ten minutes.

  13. #43
    Ascendant
    Join Date
    Oct 2014
    Posts
    1,871

    Default

    Well I got hit by the same thing.

    Logged in on main account with a character in TB and game crashes shortly after logging in.
    Logged in on main account with different character in TB and game crashes shortly after logging in.
    Logged in on main account with a lv13 in Sanctum game works fine.

    Logged in on alt account with a character in TB and game instantly crashes.
    Logged in on alt account with a lv1 character in newbie zone and game runs fine.
    ...
    ...
    ...

    But all my playable characters are in TB... halp.
    Last edited by FateStayNight; 09-06-2017 at 02:44 PM.

  14. #44
    Plane Walker
    Join Date
    May 2011
    Posts
    467

    Default eta

    still not working is their an ETA? on when it fixed plz its7pm here

  15. #45
    Soulwalker Sigunnia's Avatar
    Join Date
    Feb 2011
    Posts
    5

    Default I am also getting the same error

    Since the update, I have not been able to get into game for longer than 30 sec...sometimes a little longer...up to 45-60 sec I have submitted a ticket also, #974682

Closed Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts