+ Reply to Thread
Results 1 to 9 of 9

  Click here to go to the first Rift Team post in this thread.   Thread: Error #1008

  1. #1
    Plane Touched Featherrock's Avatar
    Join Date
    Oct 2014
    Posts
    223

    Default Error #1008

    Cannot get today's patch to work/finalize.
    Keep getting the error #1008 "Unable to move existing files in preparation for the update".
    Since it won't successfully update, I can't get to a "play" button.
    What to do....?

    By the way, I tried running repair but got Error #1026/Error communicating with the background patching process.
    Last edited by Featherrock; 07-21-2017 at 11:29 AM.

  2. #2
    Soulwalker Thorhammer's Avatar
    Join Date
    Feb 2011
    Posts
    17

    Default

    I was getting this last night. I opened Task Manager and force closed everything Glyph, (I think GlyphErrorHandler is the culprit). After that it updated and worked fine.

  3. #3
    Plane Touched Featherrock's Avatar
    Join Date
    Oct 2014
    Posts
    223

    Default

    Checked Task Manager...
    Didn't find any Glyph or game processes running.

    Update: The reason I didn't find any Glyph processes running was because I had inadvertently closed
    Glyph, by exiting Task Manager by clicking "End Process".


    However, after rectifying this issue, I have yet to find resolution.

    I HAVE submitted a support ticket.
    Last edited by Featherrock; 07-21-2017 at 09:55 PM.

  4. #4
    Ascendant Samuraiko's Avatar
    Join Date
    Feb 2011
    Location
    Filming on the Internet
    Posts
    2,355

    Default

    Quote Originally Posted by Featherrock View Post
    Checked Task Manager...
    Didn't find any Glyph or game processes running.
    Open Glyph, click Settings, and make sure that it's trying to patch in the correct directory.

    TALES OF THE RIFTWALKER is on YouTube!!
    Part IV - Marked by Fate is now live!

    Subscribe to my YouTube channel and stay tuned for chances to win stuff via the Trion Worlds Creators Program!
    ** The Forum Drinking Game (to be played during server downtimes) **

  5. #5
    Plane Touched
    Join Date
    Aug 2013
    Posts
    200

    Default would this be the correct directory?

    Program Files (x86)\Glyph\Games\RIFT\Live



    Quote Originally Posted by Samuraiko View Post
    Open Glyph, click Settings, and make sure that it's trying to patch in the correct directory.

  6.   This is the last Rift Team post in this thread.   #6
    Community Manager Yaviey's Avatar
    Join Date
    Jul 2017
    Posts
    1,015

    Default

    Quote Originally Posted by Featherrock View Post
    Cannot get today's patch to work/finalize.
    Keep getting the error #1008 "Unable to move existing files in preparation for the update".
    Since it won't successfully update, I can't get to a "play" button.
    What to do....?

    By the way, I tried running repair but got Error #1026/Error communicating with the background patching process.
    Very sorry to hear you're having this error, Featherrock. If the previous posters' suggestions do not work, please put in a Support Ticket here and our team will assist you as quickly as possible.

  7. #7
    Plane Touched Featherrock's Avatar
    Join Date
    Oct 2014
    Posts
    223

    Default

    Quote Originally Posted by Darodarai View Post
    Program Files (x86)\Glyph\Games\RIFT\Live
    That is the directory that my pc is showing, yes.
    C drive, my primary, as has been all along.
    Last edited by Featherrock; 07-21-2017 at 09:36 PM.

  8. #8
    Soulwalker
    Join Date
    Oct 2013
    Posts
    2

    Default

    Bumping, because I am also having this issue. Trying to Update gets it to the little line between yellow and green on the launcher's progress bar, but it stops there with the #1008 Error. I've tried hitting Repair, but that instantly gives me the #1008 Error.

  9. #9
    Soulwalker
    Join Date
    Nov 2016
    Posts
    13

    Default

    I had the same issue and went through the suggestions listed above. None of those worked. What did work was a restart of my system. Everything worked as it should then. Now. Don't ask me why.........

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts