+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 22
Like Tree1Likes

Thread: Character not animating

  1. #1
    Soulwalker
    Join Date
    Nov 2015
    Posts
    7

    Default Character not animating

    When I log in, my character is stuck in a weird statue'ish pose with his arms outstretched and standing straight up. When I move around, my character just slides around in that position without actually walking (though I do move around in the world).

    If I mount or draw my weapon, suddenly my character snaps into the proper pose and animates properly, run animations and all. After a few minutes, or when I sheathe the weapon, my character goes back into that weird statue pose with arms outstretched and zero animations when I move around.

    How can I fix this?
    Last edited by Sinzar; 05-10-2017 at 06:52 PM.

  2. #2
    Soulwalker
    Join Date
    Nov 2015
    Posts
    7

    Default

    Here's an example of the weird pose I'm stuck in most of the time with no animations:

    https://s27.postimg.org/9we80g2oz/example.jpg

    Really frustrating.

  3. #3
    Rift Chaser
    Join Date
    Jul 2014
    Posts
    311

    Default

    Perform a verify on the RIFT installation by right clicking RIFT in the menu and choosing "repair":

    https://imgur.com/aAD3Gug

  4. #4
    Soulwalker TorrynWoodsrunner's Avatar
    Join Date
    Apr 2011
    Posts
    7

    Default

    Quote Originally Posted by Spikeles View Post
    Perform a verify on the RIFT installation by right clicking RIFT in the menu and choosing "repair":

    https://imgur.com/aAD3Gug
    Yeah, tried that, no good.

    Any other suggestions?

  5. #5
    Soulwalker
    Join Date
    Nov 2015
    Posts
    7

    Default

    I've tried the repair feature, updating my video drivers, removing all addons, both 32bit and 64bit clients, dropping graphic settings to minimum, raising them to maximum, etc. Nothing seems to fix it, and I'm out of ideas.

  6. #6
    Rift Disciple
    Join Date
    Oct 2010
    Posts
    130

    Default

    I have seen this happen to me and a guildie in the Temple of Ananke run. It's a recent phenomenon. A simple logout a s logon fixed it. It happened to me after the first boss died. Everything worked still and co.pletedd the dungeon.

  7. #7
    Soulwalker
    Join Date
    May 2017
    Posts
    1

    Default

    Same issue here. My character is stuck and not animating at all plus i have some weird graphics mess up here and there. My graphics are up to date and i don't know if this is a problem of the latest AMD graphics driver 17.5.1 ( i have the RX 470).
    I also try the login/logout and the repair tool option and still nothing is fixed.
    To be honest i have a long time to login and play the game, so i don't know if with the older AMD graphics driver works properly or i just a bug with the latest Hotfix of the game.
    Any advice and suggestions will be greatly appreciated to find a solution to this issue.

  8. #8
    Ascendant forbiddenlake's Avatar
    Join Date
    Jun 2013
    Posts
    5,774

    Default

    For anyone permanently stuck, if a client repair doesn't fix it, best bet is to submit a support ticket and engage with them.

  9. #9
    Soulwalker
    Join Date
    Nov 2015
    Posts
    4

    Default

    Same problem for me...

  10. #10
    Shadowlander
    Join Date
    Jan 2011
    Posts
    40

    Default

    this seems to be an elf only thing from what i have seen. all my other characters are fine, except my elf. the only times he animates as he should is when in combat or mounted
    Faeblight Dims: The Santuary - Leelou, Rayne Manor (unfinished) - Lockejaw, The Graveyard - Leelou

  11. #11
    Soulwalker
    Join Date
    Nov 2015
    Posts
    4

    Default

    i play an elf too so it can be the problem !

  12. #12
    Soulwalker
    Join Date
    Mar 2016
    Posts
    1

    Default

    Having the same problem. Play a Kelari mage. Seems to occur when weapon is drawn. When I sheath my weapon the problem goes away.

  13. #13
    Soulwalker
    Join Date
    Nov 2015
    Posts
    4

    Default

    I send a request a few minutes ago. We have to be patient now.

  14. #14
    Soulwalker
    Join Date
    Nov 2015
    Posts
    7

    Default

    I sent a support ticket in a few days ago. We went back and forth a few times, with me trying their various suggestions. Nothing fixed it, and the final advice was for me to just lower my graphic settings (which does nothing).

    Sounds like they think it's a problem on our end, instead of something broken with the game itself. I guess the only way to show it's broken on their end is for more people to send in support tickets letting them know it's not an isolated issue.

  15. #15
    Soulwalker
    Join Date
    Nov 2015
    Posts
    4

    Default

    This is crazy... There is a forum where we can say our problems, they have eyes, and surely a brain too... How is this even possible ?

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts