+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 56
Like Tree6Likes

  Click here to go to the first Rift Team post in this thread.   Thread: Windows 10 CREATOR UPDATE - any issues? Please post them in detail here!

  1. #31
    Telaran MrsAngelD's Avatar
    Join Date
    Feb 2011
    Posts
    86

    Default

    Got the nudge to update today, the windows update wants me to uninstall rift before I update. I decided to not uninstall for the time being, though I don't know how long windows will let me sit like this before it "forces" the update on me.

  2.   This is the last Rift Team post in this thread.   #32
    Rift Team BrianMorin's Avatar
    Join Date
    Jul 2010
    Posts
    226

    Default

    The build with the comprehensive fix for this has been promoted from Beta to Live.

    Also that build has a lot of work in it to slim down Glyph's system footprint to better focus on its core mission.

  3. #33
    Soulwalker
    Join Date
    Oct 2011
    Posts
    5

    Default

    Quote Originally Posted by BrianMorin View Post
    The build with the comprehensive fix for this has been promoted from Beta to Live.

    Also that build has a lot of work in it to slim down Glyph's system footprint to better focus on its core mission.
    Definitely didn't fix my problem. I can't be certain it's directly related to the creator update since the last time I launched the game was around 3-4 months ago I think. I didn't do much, only played for a few minutes but the game did launch back then.

  4. #34
    Soulwalker
    Join Date
    Mar 2012
    Posts
    5

    Default

    I'm having the same issue as Revos and others, I hit the play button, it finishes verifying then crashes immediately without even changing screens. It worked for me in mid April when I last played, only tried playing again this weekend after the Windows update and now its not working.
    I tried all the usual things and nothing changed, not sure if you want any specs or something from me, I'll supply upon request

  5. #35
    Soulwalker DrPillz's Avatar
    Join Date
    Apr 2011
    Posts
    6

    Default

    I encounter the problems yesterday when i install the windows update. Glyph would open and update fine, click play on Rift and it would get to verify, attempt to load rift then error message. I played around with the suggestion in this thread and nothing worked.

    As i dual monitor i thought i'd try only one, and it worked!! loaded rift, did some crafting dailies and all was good again.

    Then when i tried dual monitor again, rift would error out. Tried again with one and found Rift does not like being in fullscreen windowed mode on 1 monitor with the other monitor working (web browser, etc), but is ok with fullscreen (not windowed) on 1 monitor while the other is working.

    So fullscreen windowed seems to be the problem for me. Hope this helps some out there
    Some wise words.............i think?!..................maybe???

  6. #36
    Soulwalker
    Join Date
    Oct 2011
    Posts
    5

    Default

    Quote Originally Posted by DrPillz View Post
    I encounter the problems yesterday when i install the windows update. Glyph would open and update fine, click play on Rift and it would get to verify, attempt to load rift then error message. I played around with the suggestion in this thread and nothing worked.

    As i dual monitor i thought i'd try only one, and it worked!! loaded rift, did some crafting dailies and all was good again.

    Then when i tried dual monitor again, rift would error out. Tried again with one and found Rift does not like being in fullscreen windowed mode on 1 monitor with the other monitor working (web browser, etc), but is ok with fullscreen (not windowed) on 1 monitor while the other is working.

    So fullscreen windowed seems to be the problem for me. Hope this helps some out there
    Thanks, that was my problem too. Had to go change it in the config file manually, fullscreen works fine.

    For anyone else that needs to go edit that themselves it's located in "%appdata%\RIFT"

    Edit the rift.cfg file, search for WindowMode. Change the value to 1.

  7. #37
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    103

    Arrow Is it Creator Update related for sure!

    This seems strange, but I'm making a post about it in any event.
    I experienced the problem I described without the Creator Update being installed! I know this, because yesterday a message appeared in notifications about setting up that very update - so I couldn't have had it installed at the time of the problem! (The same one that remains resolved, as per earlier.)

    Follow-up: So, the Creator Update is now installed, and with the same settings happily Glyph runs with no issue.
    Last edited by Autumnflow; 05-10-2017 at 11:40 AM. Reason: added note on post update experience

  8. #38
    Soulwalker
    Join Date
    Oct 2014
    Posts
    1

    Wink Damn - WindowMode = 1 works

    Crazy though it may seem; this appears to have been the underlying issue here. Switched value from 2 -> 1 and all of a sudden Rift works again.

  9. #39
    Soulwalker
    Join Date
    Apr 2016
    Posts
    2

    Default Windows 10 CREATOR UPDATE Issues

    When did you experience the issue? (5/11/2017 @ 9:09 pm est )
    What happened, exactly? Try to run rift it fail giving me a error message. do not know how much detail i can get.
    Did you get an error message? (Rift has encountered a error )
    How often did this happen? (Every time i try to run it )
    Attached Thumbnails Attached Thumbnails Windows 10 CREATOR UPDATE - any issues? Please post them in detail here!-riftt-error.jpg  
    Last edited by Millicas; 05-11-2017 at 05:17 PM.

  10. #40
    Soulwalker
    Join Date
    Apr 2016
    Posts
    2

    Default Cant play

    Did try the workaround

    WORKAROUND - please try this testing version of Glyph and report back if you have success or not!

    1. Press start key and search: %LOCALAPPDATA%
    2. Open the Glyph Folder
    3. Open the GlyphClient cfg file in Notepad
    4. Change 'BetaOptIn=False' to 'BetaOptIn=True'
    5. Save the file
    6. Attempt to relaunch Glyph and the newest Glyph Beta build should download
    **7. Download the new installer from here: http://download.dyn.triongames.com/b...TFORM-1001.exe

    But my BetaOptIn=False' to 'BetaOptIn=True' is already set to 'BetaOptIn=True'.

  11. #41
    Soulwalker Roerich's Avatar
    Join Date
    Nov 2010
    Posts
    2

    Default

    I switch Glyph to 32 Bit, loading some Files and Rift Runs for me with Creators Update

  12. #42
    Soulwalker
    Join Date
    Dec 2011
    Posts
    9

    Default This may help

    I have not been able to play rift on my main machine since the creator update. Glyph loads, but when you select rift and play - black screen and crash.

    last night I uninstalled and re-installed. Lo and behold rift worked after the install completed. I logged out and tried to get back in, the same error as before.......

    For yucks, I set rift and glyph to run as administrator.
    Right click icons - run as administrator
    OR
    Right click icons - properties - compatibility - Run this program as an administrator - OK.

    Has not failed to load since.....

    NOTE: you will get a prompt about user account control "Do you want to allow this app to make changes to your device?" Glyph Client. Select ok. I believe this is the standard prompt when running as administrator.

  13. #43
    Soulwalker
    Join Date
    Jan 2011
    Posts
    13

    Default

    Same problems as described above (error log after clicking "Play"), but none of the hints worked.

    After I deleted C:\Users\USERNAME\AppData\Roaming\Rift\rift.cfg I was able to start the game. Seems there was an option that I chose at some point that offended the new version.

  14. #44
    Soulwalker
    Join Date
    May 2016
    Posts
    1

    Default

    Quote Originally Posted by gjorrin View Post
    Same problems as described above (error log after clicking "Play"), but none of the hints worked.

    After I deleted C:\Users\USERNAME\AppData\Roaming\Rift\rift.cfg I was able to start the game. Seems there was an option that I chose at some point that offended the new version.
    THIS. Only way that helps me.

  15. #45
    Soulwalker
    Join Date
    Feb 2011
    Posts
    6

    Default

    Quote Originally Posted by Revos View Post
    Thanks, that was my problem too. Had to go change it in the config file manually, fullscreen works fine.

    For anyone else that needs to go edit that themselves it's located in "%appdata%\RIFT"

    Edit the rift.cfg file, search for WindowMode. Change the value to 1.
    This worked for me too. On my laptop, nothing bad happened to Rift. But my desktop doesn't seem to like Rift without changing this setting.

+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts