+ Reply to Thread
Results 1 to 9 of 9

  Click here to go to the first Rift Team post in this thread.   Thread: Flickering Shadows

  1. #1
    Telaran
    Join Date
    Aug 2014
    Posts
    97

    Default Flickering Shadows

    Are there any plans to fix the flickering Shadows when using more than 1 video card?

  2. #2
    Ascendant Samuraiko's Avatar
    Join Date
    Feb 2011
    Location
    Filming on the Internet
    Posts
    2,355

    Default

    It's also doing it for those of us with just ONE video card.

    TALES OF THE RIFTWALKER is on YouTube!!
    Part IV - Marked by Fate is now live!

    Subscribe to my YouTube channel and stay tuned for chances to win stuff via the Trion Worlds Creators Program!
    ** The Forum Drinking Game (to be played during server downtimes) **

  3. #3
    Soulwalker
    Join Date
    Oct 2014
    Posts
    24

    Default

    Same here with multicore. When it's disabled, I can run on high/ultra, no problem. (Nvidia card, if it makes a difference.)
    Last edited by Ciaviel; 06-04-2016 at 08:45 PM.

  4.   This is the last Rift Team post in this thread.   #4
    Customer Support Baldr's Avatar
    Join Date
    Oct 2015
    Posts
    35

    Default

    Hey there! I am sorry that you are having these issues. First I would suggest you check your video card drivers and verify that you have the latest version. If not please update your drivers to the latest version. If you are still seeing issues try adjusting your video settings in game.
    If you are still having issues please contact our customer support where we will be able to assist further.

  5. #5
    Telaran
    Join Date
    Aug 2014
    Posts
    97

    Default

    There is nothing wrong on this end. There never has been, This is all Trion's doing. Just like all the other graphics bugs and all glyphs problems. Just looking at all the complaints should give you a hint that it isn't a few random incidents and since my graphic cards are several years old now most of the updates don't support them anyway and are mainly fixes for new games.
    fyi all my drivers are up to date because i play a lot of the newer games as well.

  6. #6
    Soulwalker
    Join Date
    May 2011
    Posts
    3

    Default

    I am also experiencing this. It has been an issue for quite some time now. The last time i reported the issue, i was told that my system was not capable of running on high graphics setting. I am running dual Nvidia 770's with all current updates. Any ideas?

  7. #7
    Soulwalker
    Join Date
    Jul 2016
    Posts
    1

    Default

    Is there any update on this issue or any workarounds since Trion doesn't seem to care about fixing this issue as I've found posts going back a couple years on this issue?

    I can turn off shadows and get no flickering and it's great, BUT I also don't have any shadows, which give the game and world a completely different dimension. It's funny cause I have the same exact issue with Archeage, which is also a Trion game. My computer is far beyond what the specs of the game require and all drivers are up to date.

    My current build is i7 5930k at 4.4GHz with 2 overclocked 980 ti's and 32gb of ram. Like I said, I'm far beyond the requirements for the game. It would be nice to see this fixed..... for both games.

  8. #8
    Shield of Telara C00lit's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Posts
    731

    Default

    It's been over two years since the shadow/lighting improvement patch went live and broke shadows for SLI users so I don't think we'll see a fix any time soon if at all.

  9. #9
    Soulwalker
    Join Date
    Jul 2019
    Posts
    1

    Default

    I had a strange craving for Rift today but ran into this issue as well.
    I managed to fix this using the same method as described on the forums of another MMORPG where "similar issues" were reported. It seems to be an SLI issue. So basically you can fix it by forcing AFR1 (Alternate Frame Rendering 1) for the program.

    To do so just right-click the nvidia tray-icon, select the one that is NOT geforce experience (i don't know the english name for it). Go to 3D-Settings (or similar) where you can make global changes as well as program changes. Go to the program tab, add Rift to the list and scroll to "SLI-Rendering-Mode". There you can check AFR1 in a Dropdown menu.

    It's either that or turning shadows to 0.

    And sorry for perhaps raising a dead thread from the grave ;) There have probably been some other posts about this as well, but they did not show up while google searching the issue ^^

    Cheers!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts