+ Reply to Thread
Results 1 to 5 of 5

  Click here to go to the first Rift Team post in this thread.   Thread: Running wrong version

  1. #1
    Shadowlander
    Join Date
    Oct 2015
    Posts
    37

    Default Running wrong version

    after downloading the patch of today, i open the game to then always get this wonderfull welcome message :
    http://i.imgur.com/KNCFj43.jpg

    first step i took was using the riftpatchlive.exe application dus nothing xept just opening glyph client again and gets same result when opening the game.
    second step i took was deleteing the game and the glyph client from my pc and redownloading everything and after 40mins of waiting on the 20gigs to download i get the exact same error....

    any help on this??


    update :

    after reusing riftpatchlive.exe a couple times it showed me i had to update again on glyph client so i did, after the download i was able to login the game and play.
    after closeing the game and client and reopening the client the normal way tru the desktop shortcut the client shows me again an update to download wich i then again do and when opening the game it shows me the exact same error as before that i'm not running the correct version....
    this is getting frustrating

    every time i reopen the riftpatchlive.exe it shows me again an update to download, it's like its in a loop, no clue what todo now.
    Last edited by Chimmie; 03-16-2016 at 08:09 PM.

    Chimm@Zaviel

  2. #2
    Soulwalker
    Join Date
    Mar 2016
    Posts
    10

    Default

    same here

  3. #3
    Soulwalker
    Join Date
    Jan 2012
    Posts
    24

    Default

    i have the same problem...
    I can not even restore the predecessor version

  4.   This is the last Rift Team post in this thread.   #4
    Customer Support ZamboniChaos's Avatar
    Join Date
    Feb 2016
    Posts
    271

    Default

    Hey everyone! Sorry for the trouble. We have some basic Glyph troubleshooting steps on our support page that may help, so I'd recommend giving those a try first!

    If that doesn't work, go ahead and contact our CS team so they can investigate further. Best of luck!

  5. #5
    Shadowlander
    Join Date
    Oct 2015
    Posts
    37

    Default

    Quote Originally Posted by ZamboniChaos View Post
    Hey everyone! Sorry for the trouble. We have some basic Glyph troubleshooting steps on our support page that may help, so I'd recommend giving those a try first!

    If that doesn't work, go ahead and contact our CS team so they can investigate further. Best of luck!
    hi zamboni,

    today after a night of sleep, i opened the client, got another update wich i used and all seems to be normal again. so not sure what it was but it seems to have fixed itself, i wish that worked with everything but atleast glad it did for rift ;)
    Last edited by Chimmie; 03-17-2016 at 07:21 AM.

    Chimm@Zaviel

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts