+ Reply to Thread
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Killjoy0593

Thread: Fix For Shadow Flickering, For Those Using SLI

  1. #1
    Soulwalker
    Join Date
    Jan 2013
    Posts
    7

    Cool Fix For Shadow Flickering, For Those Using SLI

    Alright so go to your Nvidia Control Panel And Go To 3D Settings, Under There You Will See "SLI Rendering Mode" - Select either "Alternate Rendering Mode 1" Or "Alternate Rendering Mode 2" Then Start Rift, Boom!

  2. #2
    Telaran
    Join Date
    Aug 2014
    Posts
    97

    Default

    All that does is turn off sli. The game works with shadows on a single card.

  3. #3
    Soulwalker
    Join Date
    Jan 2013
    Posts
    7

    Default

    Quote Originally Posted by Feleena View Post
    All that does is turn off sli. The game works with shadows on a single card.
    No, lol when you use the alternate frame rendering it's literally just "Rendering the frames differently". It is used for multi-GPU processing. In no way shape or form does it turn SLI off. Now if you select "Single GPU" then yes, it pretty much turns off SLI but using the 2 alternate options there does not turn SLI off.
    Last edited by Killjoy0593; 05-13-2015 at 11:13 AM. Reason: Typo

  4. #4
    Telaran
    Join Date
    Aug 2014
    Posts
    97

    Default

    Switching which card does what doesn't do anything for me whether its 1,2 or cpu. Glad it works for you.

  5. #5
    Soulwalker
    Join Date
    May 2015
    Posts
    1

    Default

    Thank you, Killjoy! The game has started flickering after new 352.86 driver installation (so called Witcher 3 driver). Switched to alternate rendering 1, and it's gone.

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts