+ Reply to Thread
Results 1 to 6 of 6

  Click here to go to the first Rift Team post in this thread.   Thread: Keep getting Error 3300 when trying to update 3.0

  1. #1
    Champion of Telara lynspottery's Avatar
    Join Date
    Jan 2011
    Location
    Snellville, GA USA
    Posts
    1,347

    Default Keep getting Error 3300 when trying to update 3.0

    I have been unsuccessful getting past the Error 3300 I get every single time I try to download the update for 3.0

    Keep getting Error 3300 when trying to update 3.0-error-3300.jpg

    I have already allowed Rift, Glyph and the various other items necessary through my firewall, so why do I still get this error message? I've already been through the steps provided elsewhere on the forums and support pages for this problem...without success.

    So now what? Any help would be greatly appreciated.

  2. #2
    Champion of Telara lynspottery's Avatar
    Join Date
    Jan 2011
    Location
    Snellville, GA USA
    Posts
    1,347

    Default

    Now I am getting this too before I even get past the Glyph authentication...

    Keep getting Error 3300 when trying to update 3.0-error-2025.jpg

  3. #3
    Champion of Telara lynspottery's Avatar
    Join Date
    Jan 2011
    Location
    Snellville, GA USA
    Posts
    1,347

    Default

    Oh, and another lovely error message on top of all this other stuff.

    Keep getting Error 3300 when trying to update 3.0-error-1016.jpg
    Last edited by lynspottery; 10-22-2014 at 05:00 PM.

  4. #4
    Soulwalker
    Join Date
    Oct 2014
    Posts
    1

    Default same error as OP

    I get this every time there is a patch. I literally have to take my laptop into town and download it on a connection faster then a 30mb to get it to download correctly. Done everything possible to fix this issue. What is the fix or an error 3300?

  5.   This is the last Rift Team post in this thread.   #5
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    The error 1016 will generally indicate that something is interfering with the patch download. Often this can be another program running in the background of your system (such as Untangle).

    Restarting your PC with minimal background tasks running usually helps.

    2025 can have a few causes, most of them found on this article.

    If the 2025 error continues after trying those steps, or you also get an error 2016, please contact support and in that ticket include your IP address. Just type IP into Google and it will provide you with the info we need.

    The error 3300 is less common, but it seems like it could be related to an issue Glyph is having getting connected to our network.

    If the problem continues after all the troubleshooting steps provided on this article have been tried, make sure to send those log files to us (as described at the bottom of this article.

    We'll do all we can to get you squared away as soon as possible.

    Thanks!

  6. #6
    Champion of Telara lynspottery's Avatar
    Join Date
    Jan 2011
    Location
    Snellville, GA USA
    Posts
    1,347

    Default

    Ok, I finally did a few things that fixed the Glyph launcher ....at least.

    I totally uninstalled Glyph program and all related files, folders, etc. I got a new copy of it from my account (once I was able to get on the internet) and reinstalled it fresh. That fixed the Glyph launcher issues.

    The rest of the mess I found out was Comcast. ...........and you can guess how that went....



    .......still waiting for issue to be fixed on their end...
    Last edited by lynspottery; 10-23-2014 at 12:39 PM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts