+ Reply to Thread
Results 1 to 4 of 4
Like Tree2Likes
  • 2 Post By Lynx3d

  Click here to go to the first Rift Team post in this thread.   Thread: Problem with Layout...

  1. #1
    Prophet of Telara Meowy's Avatar
    Join Date
    Jun 2013
    Posts
    1,134

    Default Problem with Layout...

    I checked using the 'Edit Layout' button that the error message notifications, etc are in the middle of the screen but most of the time when a boss is about to do something, the message usually appears at the upper leftmost part of my screen instead of the middle and I cannot read it. I can read the notifications fine in the chatbox in the bottom but it's rather hard and sometimes I am slower to react to certain mechanics because of this.

    It is to note that sometimes, albeit rarely and I mean this like 3/10 chance that the notification appears perfectly in the middle of my screen, but most of the time it always appears on the leftmost upper edge.

    Is it a problem with my resolution or something? Or is this normal?
    Serale@Faeblight

  2. #2
    General of Telara
    Join Date
    Mar 2014
    Posts
    967

    Default

    Yea I had that problem too, apparently there is a problem when attaching UI elements to another. When the "anchor" element is not visible currently, the attached ones tend to stick to one edge of the screen, or in this case evene worse, somewhere half offscreen.

    Make sure the notification area is "floating free", that solved the problem for me.

    Would be nice if this problem could be solved, there's a couple other UI elements I tried to stack more intelligently, but unfortunately most of the time the result is unusable.

  3. #3
    Prophet of Telara Meowy's Avatar
    Join Date
    Jun 2013
    Posts
    1,134

    Default

    It seems to be working wonders! Thanks a lot, Lynx3d!
    Serale@Faeblight

  4.   This is the last Rift Team post in this thread.   #4
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    Quote Originally Posted by Meowy View Post
    It seems to be working wonders! Thanks a lot, Lynx3d!
    I'm glad to see Lynx3d was able to get you fixed up!


+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts