+ Reply to Thread
Results 1 to 7 of 7

Thread: 'Quest Complete' on-screen message "lag"

  1. #1
    Soulwalker
    Join Date
    Aug 2014
    Posts
    4

    Default 'Quest Complete' on-screen message "lag"

    Hi there.

    I've tried to use your tech support contact form via the Trion Support Center but just as I was about finished the session timer (that is nowhere indicated, btw) was up and the website deleted my lenghty post. So now you have to bear with me ;)


    Description: For about three weeks now 'Quest Complete' (QC) on-screen messages have been "lagging" for me (the chat box messages appear on time).

    This "lag" can last just one second, so that the QC appears just after the next Quest Accepted screen message, but it can just as well take up to several minutes, then usually a whole bunch of queued up QC messages are displayed in quick succession.

    This happens on all my characters and seems to be independent of day or night time.


    Diagnosis: I've run ping and tracert on 193.105.173.1, both return values around 30ms or below. All my other Internet apps and games (e.g. TERA) run just fine. I also switched my router off and on again. I have run a 'repair Rift' routine twice.


    Now I am out of ideas. It's not that it keeps me from playing, but it is rather annoying, especially when I get three or four 'Quest Complete' messages in a row.

    I'd be thankful for any input.

    Take care.

  2. #2
    Soulwalker
    Join Date
    Sep 2014
    Posts
    1

    Default

    I have the same issue. Sometimes it gets up to 5 minutes delay before they are shown.

  3. #3
    Ascendant
    Join Date
    Feb 2011
    Posts
    3,665

    Default

    This has been reported many times recently, many threads about it, little comment from Trion.
    Last edited by Kerin; 09-24-2014 at 12:15 AM.

  4. #4
    Soulwalker
    Join Date
    Aug 2014
    Posts
    4

    Default

    Thanks guys, at least I now know it's nothing on my side then ;)

  5. #5
    Soulwalker
    Join Date
    Aug 2014
    Posts
    11

    Default

    same issue here, sometimes the "quest completed" only pops up after I zone into a new area or accept a new quest. any "quest completed" that is queued will happen then in succession.
    Last edited by Krillarbran; 09-25-2014 at 11:09 AM.

  6. #6
    Soulwalker Kyrianda's Avatar
    Join Date
    Dec 2013
    Posts
    7

    Default

    Yep, same thing happens here...gets pretty annoying.
    You may say I'm a dreamer, but I'm not the only one...

  7. #7
    RIFT Community Ambassador Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,352

    Default

    Dev Tracker is your friend.....

    Note: fixed on the PTS will probably be in next hotfix.

    Quote Originally Posted by Gingers View Post
    The Quest Complete splash that was showing up at random times should now be fixed. While you're playing on PTS if you still see this happening please let us know.
    Source: http://forums.riftgame.com/general-d...ml#post4904702

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts