+ Reply to Thread
Results 1 to 1 of 1

Thread: Error when game is starting up.

  1. #1
    Soulwalker
    Join Date
    Sep 2014
    Posts
    1

    Default Error when game is starting up.

    OK, I just installed this game 6hrs ago. While it was still downloading/installing, I began playing and played for 2-3hrs without any problems. I then exited and went to do other things. I never turned off my computer. I returned to play some more, and this issue came up.

    Every time I select the "Play" button in Glyph, the game opens in full screen but is totally black. Then I get this error msg:
    Error when game is starting up.-rift.png

    I have Windows 8.1 and a GeForce 9600 GT graphics card. I saw many people who had similar error msgs, but none of the solutions I found worked for me. I verified that DX9c was installed. It actually installed with the game and again, it worked for several hours initially, so I know that everything was fine.

    I rebooted my PC, I reinstalled DX9c, I reinstalled Rift. I updated my graphics card drivers. What am I missing? What else can I do?!
    Last edited by blinx615; 09-23-2014 at 02:18 PM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts