+ Reply to Thread
Results 1 to 3 of 3

  Click here to go to the first Rift Team post in this thread.   Thread: No Support on this at all?; just added an authenticator and it says it's invalid

  1. #1
    Soulwalker
    Join Date
    Jun 2014
    Posts
    2

    Default No Support on this at all?; just added an authenticator and it says it's invalid

    I just added an authenticator to my account like 15 min ago and now I can't log into my account. Whenever I enter what the app says is my code the website tells me it is an invalid code.

    I just bought tons of stuff too so I would really like this to be solved...

    I tried to search for it on the support pages but everything it wanted me to do either required me to log in or wanted me to remove the authenticator which the site tells me I can't do at this time.

    I downloaded the app on my windows phone and set it up just like it asked and now I can't log into my account...

    Someone help please

  2. #2
    Soulwalker
    Join Date
    Jun 2014
    Posts
    2

    Default

    Nevermind I guess... apparently it just takes 45 MINUTES to apply to my account... whatever no biggie... if someone important could delete this for me that'd be great...

  3.   This is the last Rift Team post in this thread.   #3
    Customer Support Specialist
    Join Date
    Apr 2014
    Posts
    417

    Default

    It's great to hear everything was able to get fixed up! Let us know if you run into any other troubles.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts