+ Reply to Thread
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By Muspel

  Click here to go to the first Rift Team post in this thread.   Thread: characters loading in main towns

  1. #1
    Soulwalker
    Join Date
    May 2014
    Posts
    3

    Default characters loading in main towns

    howdy all

    just wondering if there is an in game setting option for how fast the npcs and other player characters load

    its not horrible but usually in meridian it takes a couple seconds for them to load up and all i see is a green haze thingy where their loading

    i can interact with them when this is happening so its not a big deal just a slight annoyance

    thanks your your time

  2.   Click here to go to the next Rift Team post in this thread.   #2
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    There isn't really a specific setting for that exact purpose, but all the character models load up based on a combination of factors. There will always be at least a bit of loading, but you can adjust your video settings to improve this a bit.

    Are you using a wireless network, or are you plugged into your modem directly via an Ethernet cable?

  3. #3
    Soulwalker
    Join Date
    May 2014
    Posts
    3

    Default

    thanks for replying

    ya i have tried all kinds of video setting tweaks without it changing i didnt even think about it having anything to do with the wireless internet so that may be it

    i'm on a desktop with a wireless adapter that came when i bought the computer as far as wireless setting i really have no idea what i could change to help only thing i have been able to change so far was i enabled multimedia/gaming in the cards properties but i havent touched anything else

    so if anyone has any ideas to optimize wireless settings it would be much appreciated

    also i'll check and see if i have a long enough ethernet cord to reach in here to check if thats what the problem is

    thanks again for your time

  4. #4
    Soulwalker
    Join Date
    May 2014
    Posts
    3

    Default

    just an update here

    i tried using a wired connection for the internet and it still happens

    ive also gone through and tried lowering resolutions

    then i tried lowering all settings in game and in nvidia control panel to the minimum and still i get the same thing so yeah im stumped

  5.   Click here to go to the next Rift Team post in this thread.   #5
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    I've tried adjusting settings and hopping in and out of the game to try to replicate what you are seeing, but haven't been able replicate it yet.

    It can take a second for character models in the distance to load, but I haven't been able to see the green haze.

    Are you seeing the whole screen covered in this haze, or just the small areas where character models are being loaded?

    If you can submit a ticket to our support team and attach your DXDIAG Report to that ticket, we should be able to work with you to see if we can't suggest some additional steps.

    Thanks!
    Last edited by Fasti; 05-24-2014 at 01:39 AM.

  6. #6
    RIFT Guide Writer Muspel's Avatar
    Join Date
    Jan 2012
    Posts
    7,837

    Default

    Quote Originally Posted by GM Fasti View Post
    It can take a second for character models in the distance to load, but I haven't been able to see the green haze.
    Pretty sure he's talking about the person-sized green pillar of light placeholder graphic for NPCs that have not yet loaded.

  7. #7
    Champion R0NlN's Avatar
    Join Date
    May 2011
    Posts
    534

    Default

    Quote Originally Posted by Muspel View Post
    Pretty sure he's talking about the person-sized green pillar of light placeholder graphic for NPCs that have not yet loaded.
    And isn't this a very common occurance? I know it is for me, regardless of my machine. (Haven't played on a high-end computer yet.)

  8. #8
    Rift Chaser Turlagh's Avatar
    Join Date
    Nov 2010
    Location
    Pennsylvania
    Posts
    361

    Default

    I see those green things ALL the time when I'm in cities!

  9.   This is the last Rift Team post in this thread.   #9
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    Yeah, the small zone around a character model will sometimes take a second to load. I'm afraid you won't be able to eliminate that completely.

    If you were referring to something else, let us know, so we can look into this for you further.

    Thanks!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts